Contribute
Register

Audio is not worked after upgrading to Clover UEFI

Status
Not open for further replies.
Joined
Jul 12, 2012
Messages
21
Motherboard
HP Probook 4530s
CPU
i5-2450m
Graphics
Intel HD 3000
Mac
Classic Mac
Mobile Phone
My probook: 4530s
OS: Dual boot: Win 8.1 + Mac 10.10
Audio is not worked after upgrading to Clover UEFI. Everything else are working well.
What should I do?
 
Joined
Oct 21, 2012
Messages
3,464
Motherboard
HP Elitebook 8470p
CPU
i5 3320M
Graphics
HD 4000, 1600x900
Mobile Phone
  1. iOS
My probook: 4530s
OS: Dual boot: Win 8.1 + Mac 10.10
Audio is not worked after upgrading to Clover UEFI. Everything else are working well.
What should I do?

Did you read the guide?

Did you follow step by step?
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,933
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
My probook: 4530s
OS: Dual boot: Win 8.1 + Mac 10.10
Audio is not worked after upgrading to Clover UEFI. Everything else are working well.
What should I do?

Repair permissions & rebuild cache. Reboot 2x.
 
Joined
Jul 12, 2012
Messages
21
Motherboard
HP Probook 4530s
CPU
i5-2450m
Graphics
Intel HD 3000
Mac
Classic Mac
Mobile Phone
Did you read the guide?

Did you follow step by step?

Yes.

RehabMan said:
Repair permissions & rebuild cache. Reboot 2x.

Could you please guide me more detail? Which tool should I use?
I tried to read clover configuration but haven't known how to repair.
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,933
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
...
Could you please guide me more detail? Which tool should I use?
I tried to read clover configuration but haven't known how to repair.

Repair Permissions is in Disk Utility.
Rebuild Cache is in Kext Wizard.
 
Joined
Jul 12, 2012
Messages
21
Motherboard
HP Probook 4530s
CPU
i5-2450m
Graphics
Intel HD 3000
Mac
Classic Mac
Mobile Phone
thank you very much
 
Status
Not open for further replies.
Top