Contribute
Register

Audio Interface Not Detected (Thunderbolt 2)

Joined
Oct 3, 2017
Messages
11
Motherboard
Gigabyte GA-H270-Gaming 3
CPU
i5-7400
Graphics
Internal
Just got everything up and running on my hackintosh, running Sierra 10.12.6
All is well aside from the most important part of my entire build... I need my Thunderbolt 3 (USB-C) port to detect my Thunderbolt 2 Audio Interface (Apollo 8). I'm currently using Startech's TB3-TB2 adapter and nothing is being picked up. Made sure my interface was on prior to booting, tried turning it on while booting, tried nearly everything (including downloading Gigabyte's TB driver, even tho my bios is F6, via winebottler [I'll admit, I did not d/l windows and attempt]) and still nothing is working. Need this to work out, otherwise I spent money on a new system for literally no purpose other than to have a nice desktop computer with zero audio engineering functionality.

Any help would me appreciated!

Current Specs:
Gigabyte GA-H270-Gaming 3
i5 7400
Ballistix Sport 16GB 2400 DDR4
Internal Graphics
Corsair 550m Supply
 

Attachments

Joined
Dec 19, 2012
Messages
3
Motherboard
GA-Z170X-Designare
CPU
i7-6700K
Graphics
GTX 980ti
Mac
iMac
Bad news bears: Your mobo doesn't have TB3 support. Only a handfull of the Z270 series Gigabyte boards do. Only some of the Z170 series at the moment as well.
 
Joined
Aug 1, 2011
Messages
575
Motherboard
GA-Z170X-ULTRA GAMING
CPU
i7 6600k
Graphics
HD530
Mac
MacBook Air
Mobile Phone
iOS
Bad news bears: Your mobo doesn't have TB3 support. Only a handfull of the Z270 series Gigabyte boards do. Only some of the Z170 series at the moment as well.
It says Th3 support in the specs.

Do you have thunderbolt settings in your bios? The security needs to be set correctly.

You have to boot into windows to load the firmware and activate the Thunderbolt port before it is active is OSX.

If you search the forum there’s a few threads.
 
Joined
May 1, 2018
Messages
2
Motherboard
GA-Z87X-OC
CPU
3,49 GHz Inter Core i7
Graphics
AMD Radeon HD
Mac
MacBook Pro
Mobile Phone
iOS
Just got everything up and running on my hackintosh, running Sierra 10.12.6
All is well aside from the most important part of my entire build... I need my Thunderbolt 3 (USB-C) port to detect my Thunderbolt 2 Audio Interface (Apollo 8). I'm currently using Startech's TB3-TB2 adapter and nothing is being picked up. Made sure my interface was on prior to booting, tried turning it on while booting, tried nearly everything (including downloading Gigabyte's TB driver, even tho my bios is F6, via winebottler [I'll admit, I did not d/l windows and attempt]) and still nothing is working. Need this to work out, otherwise I spent money on a new system for literally no purpose other than to have a nice desktop computer with zero audio engineering functionality.

Any help would me appreciated!

Current Specs:
Gigabyte GA-H270-Gaming 3
i5 7400
Ballistix Sport 16GB 2400 DDR4
Internal Graphics
Corsair 550m Supply

Hey deadislandrecords,

I have exactly the same problem, did you find a solution to your problem? I need to connect my Apollo but I have this erro message: "cannot use thunderbolt accessory on this mac". I connect my apollo on USB C card with a adapter Thunderbolt 2.

your help would be very precious! thank you in advance!
 
Top