Contribute
Register

Audio - HDMI Audio AppleHDA [Guide]

Status
Not open for further replies.
Joined
Jul 31, 2012
Messages
67
Motherboard
Gigabyte H77n-wifi
CPU
i5 3570k
Graphics
intel 4000, Nvidia gtx 760
Mac
Classic Mac
Mobile Phone
  1. iOS
The question does not ask if you want HDMI audio; it asks if you have working HDMI audio. In your case, the answer is no. Clover/Audio_ID was not set because of the wrong answer.

To enable HDMI audio on your motherboard, see Post #1.

sorry I must be thick as ur guides make no sense and not very easy to follow
 
Joined
May 16, 2011
Messages
38
Motherboard
MSI MEG X570 Unify
CPU
Ryzen 3900XT
Graphics
RX 6800 XT
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Dear Toleda!

Based on the following screenshots do you have any idea what's wrong? (No audio output in pref panel under sound)

Environment : GA-x97 SOC FORCE (F6), 4790k, gtx980, OS X YO, IGPU OFF(bios) , onboard audio OFF (bios), Your guide had followed.All troubleshooting point is "passed", Chimera BL, NV web driver, APPLEHDA(native) patched with had-100command, DSDT with 9 series master


Screens :

THX !!!
 

Attachments

  • Screen Shot 2014-10-29 at 12.06.29 AM.png
    Screen Shot 2014-10-29 at 12.06.29 AM.png
    49.7 KB · Views: 146
  • Screen Shot 2014-10-29 at 12.07.01 AM.png
    Screen Shot 2014-10-29 at 12.07.01 AM.png
    95.9 KB · Views: 177
  • Screen Shot 2014-10-29 at 12.07.45 AM.png
    Screen Shot 2014-10-29 at 12.07.45 AM.png
    114.5 KB · Views: 157
  • Screen Shot 2014-10-29 at 12.08.15 AM.png
    Screen Shot 2014-10-29 at 12.08.15 AM.png
    96.6 KB · Views: 168
  • Screen Shot 2014-10-29 at 12.14.13 AM.png
    Screen Shot 2014-10-29 at 12.14.13 AM.png
    55.2 KB · Views: 152
  • PEtko166.ioreg
    8.5 MB · Views: 135
  • Petko166_all_message.log
    168.8 KB · Views: 123
  • AppleHDA.kext.zip
    1.3 MB · Views: 107
  • org.chameleon.Boot.plist
    595 bytes · Views: 224
  • DSDT.aml
    66.5 KB · Views: 148
  • SSDT.aml
    2.2 KB · Views: 123
  • Petko166DPCIMAN.xml
    63.7 KB · Views: 232
Joined
Oct 5, 2013
Messages
505
Mac
Classic Mac
Mobile Phone
Thank you for your help Toleda.

Your suggestions did what was needed.
 

Attachments

  • Sound CP.png
    Sound CP.png
    42.7 KB · Views: 182
  • Sytem Audio.png
    Sytem Audio.png
    44 KB · Views: 196
Joined
Feb 8, 2014
Messages
13
Motherboard
H87N
CPU
4570
Graphics
750ti
Mac
Classic Mac
Mobile Phone
Nvidia HDMI audio does not work without motherboard HDMI audio. Motherboard HDMI audio first.

So if my audio on my Motherboard doesnt work, Nvidia's wont work either.

So my H87N and 750ti used to work with 892 audio drivers in Multibeast, but then I installed my 750ti and that was detected and installed properly. Now audio doesn't work anymore. How should I go about making Mobo HDMi audio work first and then my 750ti work?

Sorry for being a noob in all of this.
 
Joined
Oct 1, 2012
Messages
24
Motherboard
MBP
CPU
i5
Graphics
550m
Mac
Classic Mac
Mobile Phone
So if my audio on my Motherboard doesnt work, Nvidia's wont work either.

So my H87N and 750ti used to work with 892 audio drivers in Multibeast, but then I installed my 750ti and that was detected and installed properly. Now audio doesn't work anymore. How should I go about making Mobo HDMi audio work first and then my 750ti work?

Sorry for being a noob in all of this.

I'm in the same boat. I just need audio out on my 750ti. If I need it to work on IGP first that's fine.
 
Status
Not open for further replies.
Top