Contribute
Register

Audio - HDMI Audio AppleHDA [Guide]

Status
Not open for further replies.
Joined
Apr 11, 2017
Messages
3
Motherboard
MSI-Z170A GAMING M3
CPU
Intel i7-6700k
Graphics
MSI GTX 1070 GAMING X 8G
Mobile Phone
  1. Android
  2. iOS
Hi!

I don't have HDMI audio. Onboard audio it's fine (Realtek ALC1150).

OS X version: 10.12.4 (Sierra)
Mobo: MSI Z170 GAMING M3
CPU: Intel Core i7 6700K
GPU: MSI GTX 1070

CloverHDMI script used.
 
Joined
Feb 27, 2014
Messages
111
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hi @toleda

If it is no trouble, I'd love some help with post #2706, I think I provided all the files but probably missed one

Thanks!
 
Joined
Feb 27, 2014
Messages
111
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Apologies for missing your post.
Nvidia problem.
Try all the DP connectors, the one furthest from HDMI usually works.

Thanks, I only have 1 hdmi and 1 DP and 1 DVI, can't try another DP, so I guess I'll wait for new nvidia drivers and hope :)
 
Joined
Aug 27, 2013
Messages
7
Motherboard
HP Elite 8200 SFF-Clover
CPU
i5-2400
Graphics
HD6670
Mobile Phone
  1. Android
Hi Toleda,

1. No audio devices found...
2. OS X version: 12.10.4
motherboard model: HP 8200 Elite SFF
BIOS version: 2.29
processor: Intel Core-i5 / 4x3.1 GHz
graphics: ATI Radeon HD6670 [1002:aa90]
3. Procedure: cloverHDMI (audio_cloverHDMI-120_v1.0d.command)
5. attached (IOreg_output.ioreg)
6. can't find last boot messages (Where should I look for it?)
7. Sierra default AppleHDA.kext (AppleHDA_version.txt)
8. attached (Audio_ScreenShot.png)
9. attached (audio_cloverHDMI_script.txt)
11. attached (config.plist, SSDT-HDMI-AMD-P0P1.aml)

Could you be so kind to help me out, please?
Thank you in advance...
 

Attachments

  • no_audio.zip
    535.9 KB · Views: 62
Joined
Aug 27, 2013
Messages
7
Motherboard
HP Elite 8200 SFF-Clover
CPU
i5-2400
Graphics
HD6670
Mobile Phone
  1. Android
See Post #1, attach Clover boot log.
Attached the preboot log from ESP/CLOVER/misc.
(I can't download DPCIManager, it says: "This file may contain malware and the automatic download has been disabled.")
 

Attachments

  • preboot.log.zip
    8.7 KB · Views: 79
Joined
Aug 27, 2013
Messages
7
Motherboard
HP Elite 8200 SFF-Clover
CPU
i5-2400
Graphics
HD6670
Mobile Phone
  1. Android
Changed a few things in Clover config, now there is a device PCI0@0/POP1@1/IOPP/HDAU@0,1 with the proper PCI ID [1002:AA90] -- see attached ioreg and clover config files.

(And now my graphics card is identified correctly as HD6670, with additional options in Display Settings. :) )

But still, no audio device...
 

Attachments

  • new_config_ioreg.zip
    399 KB · Views: 74
Status
Not open for further replies.
Top