Contribute
Register

Audio - Front Headphone Jack - ASUS Maximum VI Formula - Mavericks

Joined
Apr 8, 2014
Messages
16
Mac
Classic Mac
Mobile Phone
Hi there,

I have a functioning install of mavericks, but the front headphone does not work.

My MOBO is an ASUS Maximum VI Formula and my case (cooler master Haf X) is linked via HD audio to the front audio output.

My multibeast configuration is detailed below

Screen Shot 2014-05-12 at 21.18.17.png

Is there anything I can do to get this working? I really need a working headphone-jack at teh front of my PC on Mavericks.

Many thanks in advance for your help with this.

Dave,
 

toleda

Moderator
Joined
May 20, 2010
Messages
24,452
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
512K, LC, Power Mac
Mobile Phone
iOS
I have a functioning install of mavericks, but the front headphone does not work.
Does Sys Prefs/Internal Speakers change to Headphones when the headphones are plugged in?
 
Joined
Apr 8, 2014
Messages
16
Mac
Classic Mac
Mobile Phone
Joined
Apr 8, 2014
Messages
16
Mac
Classic Mac
Mobile Phone
Unfortunately I don't have a mic right now to test with (it does not serve as a headphone jack though).

I used IORegistryExplorer to create the attached. This is the first codec dump I have done, so I am not sure if it is correct, let me know if it's not correct and if I should be doing it in another way. I have created a dump when the headphone jack is in use/inserted and one where it is not.

Many, many thanks for your help on this btw :)
 

Attachments

Joined
Apr 8, 2014
Messages
16
Mac
Classic Mac
Mobile Phone
I tried that (that was the first thing I did). I could only find out how to codec dump in Linux unfortunately :( looking again now. I have attached the Linux codec dump if that helps? Or is there some way that I can do this natively from Mavericks

Many thanks for your help on this.
 

Attachments

Top