Contribute
Register

Attempting to Install OS X Yosemite to Samsung SSD attached with JMicron USB Production

Status
Not open for further replies.
Joined
Sep 18, 2011
Messages
4
Motherboard
HP Probook 4530s
CPU
Intel Core i3
Graphics
Intel HD 3000
Mac
  1. iMac
  2. MacBook
  3. Mac mini
Classic Mac
Mobile Phone
  1. iOS
Hello,

I have been attempting to install OS Yosemite from a SanDisk Ultra USB flash drive on to a Samsung SSD attached via a JMicron USB Production device. The USB flash drive has Yosemite 10.10.3 on it. When I boot into the installer, I can see the SSD appear but it then disappears and then reappears. I am able to access the SSD from an iMac without trouble. What could be the issue? Is there some sort of additional kext that I need to install?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello,

I have been attempting to install OS Yosemite from a SanDisk Ultra USB flash drive on to a Samsung SSD attached via a JMicron USB Production device. The USB flash drive has Yosemite 10.10.3 on it. When I boot into the installer, I can see the SSD appear but it then disappears and then reappears. I am able to access the SSD from an iMac without trouble. What could be the issue? Is there some sort of additional kext that I need to install?

My theory/guess...

You will need to either add the kext you need (bluetooth firmware uploader) for your bluetooth device (to EFI/Clover/kexts) or remove the (not working) bluetooth device.

What is happening is Yosemite is resetting the USB bus in an attempt to make bluetooth work. But it's never going to work as your bt device lacks firmware. Resetting the USB bus repeatedly makes the USB devices you have plugged in appear to be unplugged, then replugged.
 
Status
Not open for further replies.
Top