Contribute
Register

ATI HD 5570

Status
Not open for further replies.
Joined
Mar 1, 2011
Messages
76
Motherboard
GA-z170-hd3
CPU
i7 6700k
Graphics
Nvidia GTX 970
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Is there another way besides netkas' aty_init.kext 32-bit-only injection (didn't work for me after several tries) to get QE to work?

I've been sitting on this hackintosh without graphics for 2 months now and I can't seem to get it to work.... :beachball: :banghead:

I'm asking SPECIFICALLY about the HD 5570, I've seen way too many threads about other cards, but not really this one, at least not definitively.

I really don't care about graphics performance per se, I just want QE to work so I can INSTALL Logic 9 (doesn't need QE to actually run it, pretty stupid). I found this out when i noticed a workaround with Logic 8 if you have the .app already and simply add it to applications folder, it'll run Logic without any acceleration.

If you have the HD5570, please reply! What steps did you take?
 
Joined
Dec 20, 2010
Messages
73
Mac
Classic Mac
Mobile Phone
notation84 said:
Is there another way besides netkas' aty_init.kext 32-bit-only injection (didn't work for me after several tries) to get QE to work?

There's an announcement on his site about a 64-bit version:
http://netkas.org/?p=640
 
Joined
Mar 1, 2011
Messages
76
Motherboard
GA-z170-hd3
CPU
i7 6700k
Graphics
Nvidia GTX 970
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Thanks for the input guys!

2 months later.... I just remembered to repost and give you feedback.

I ended up reinstalling the 5xxx kext and booting with iBoot, and got it WORKING!!! (hdmi, vga, dvi all works, all resolutions, QE enabled)

However, I was still dependent on iBoot disc until the chimera update (1.3), which now finally works without booting from CD, & 64-bit WORKS as well (all resolutions, QE enabled, etc).

Once again, Thanks for shedding light on the subject everyone! :thumbup: :wave:

AND THANK YOU TONYMACX86! If it wasn't for this iboot and multibeast, I would still probably be pulling my hair out. :headbang:

p.s. --> This is a good low-profile graphics card for the price, imo. (deals floating around newegg occasionally)
 
Joined
Feb 4, 2011
Messages
14
Motherboard
Z68MA-D2H-B3
CPU
i5 2500k
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
  1. Android
Hey there! Do you also have HDMI audio working? :rolleyes:

I have everything up and running but this audio issue is driving me nuts... o_O
 
Joined
Dec 11, 2012
Messages
22
Motherboard
Acer
CPU
i7-2600k
Graphics
ATI
Mac
Classic Mac
Mobile Phone
What did you do?

I've followed some steps found in a thread that linked to a thread of a thread (you know how it is) and downloaded some ATi Radeon 5*** kexts, but seems they don;t work in 10.8.2.

At the moment when I boot I have a split screen, mirror image and it's all pixelated and messed up.

Please help.
 
Status
Not open for further replies.
Top