Contribute
Register

ATI 7950 stuck at boot: Done + Gibberish text, and some other issues - help! :(

Joined
Dec 25, 2011
Messages
51
Motherboard
Gigabyte UP5-TH
CPU
3770k
Graphics
ATI 7950
Mac
Classic Mac
Mobile Phone
Hey all,

first off, hardware:
Gigabyte UP5-TH
3770k
16GB Corsair RAM
ATI 7950
2 Samsung Pro SSD (1 with OSX, 1 with Windows 7).



I can boot into OSX fine if I boot off of my multibeast USB stick. I get stuck at the white screen and if I put it to sleep then wake up, I'm at the login screen. If I try and boot into Windows off of the USB stick, I get stuck at "bootmgr not found" error.


However I don't want to use the USB stick anymore and would prefer to just have it working. I have done what Tony recommended, set
Init Display First: IGFX
Internal Graphics: Disabled


When I try and boot off of the OSX hard drive, I get this:

boot0: GPT
boot0: test
boot0: test
boot0: donejsdhfjiskdhgfskjfgskjfhsdfkjh

^ the gibberish continues for about 4 lines.



What do I need to do so that I can:
1) boot off of the drives instead of the USB stick
2) Boot with the 7950 GPU
3) have OSX and Windows both recognized by the bootloader?

Please help, I've been ripping my hair out trying to fix this :( Thank you.
 
Joined
May 5, 2013
Messages
1
Mac
Classic Mac
Mobile Phone
Did you ever fine a solution? I have pretty much the same set up and have also been trying to figure this out.
 
Joined
Apr 7, 2013
Messages
18
Motherboard
AORUS PRO WIFI ITX Z390
CPU
i7-8700K
Graphics
XFX RAWII 5700XT
Mac
  1. Mac mini
Mobile Phone
  1. Other
The only "solution" I have found is to have a second card in the system that is 100% "compatible", because I had the same issue.

If you have on board graphics set the onboard graphics to the primary monitor (leave the monitor hooked up to the 7950) and let the machine boot. After that, all should be well.

If not built in graphics, another card (ex. I have a 6570 that works, and an Nvidia 610 GT) If I set either of those to primary, the system boots without issue.
 
Top