Contribute
Register

Asus Z490-P i5-10400 IGPU VRAM ISSUE High sierra

Joined
Jul 2, 2021
Messages
54
Motherboard
Asus prime Z490-P
CPU
i5-10400
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. Android
probably best to remove this one:
Code:
 <key>PciRoot(0x0)/Pci(0x2,0x0) 1</key>
            <dict>
                <key>AAPL,ig-platform-id</key>
                <data>BwCbPg==</data>
                <key>device-id</key>
                <data>mz4AAA==</data>
                <key>framebuffer-con0-busid</key>
                <data>AgAAAA==</data>
                <key>framebuffer-con0-enable</key>
                <data>AQAAAA==</data>
                <key>framebuffer-con0-flags</key>
                <data>xwMAAA==</data>
                <key>framebuffer-con0-index</key>
                <data>AgAAAA==</data>
                <key>framebuffer-con0-pipe</key>
                <data>CgAAAA==</data>
                <key>framebuffer-con0-type</key>
                <data>AAgAAA==</data>
                <key>framebuffer-con1-busid</key>
                <data>BAAAAA==</data>
                <key>framebuffer-con1-enable</key>
                <data>AQAAAA==</data>
                <key>framebuffer-con1-flags</key>
                <data>xwMAAA==</data>
                <key>framebuffer-con1-index</key>
                <data>AwAAAA==</data>
                <key>framebuffer-con1-pipe</key>
                <data>CAAAAA==</data>
                <key>framebuffer-con1-type</key>
                <data>AAgAAA==</data>
                <key>framebuffer-con2-busid</key>
                <data>AQAAAA==</data>
                <key>framebuffer-con2-enable</key>
                <data>AQAAAA==</data>
                <key>framebuffer-con2-flags</key>
                <data>xwMAAA==</data>
                <key>framebuffer-con2-index</key>
                <data>AQAAAA==</data>
                <key>framebuffer-con2-pipe</key>
                <data>CQAAAA==</data>
                <key>framebuffer-con2-type</key>
                <data>AAQAAA==</data>
                <key>framebuffer-fbmem</key>
                <data>AACQAA==</data>
                <key>framebuffer-patch-enable</key>
                <data>AQAAAA==</data>
                <key>framebuffer-stolenmem</key>
                <data>AAAwAQ==</data>
            </dict>

and the other stuff you can probably remove as it was not from your machine
ok I'll re-add everything using hackintool
also, I'm getting grains on screen
along with the blinking screen and the black screen when using hdmi
i tried different combinations of lilu and WEG
It also breaks the audio
I set cpu graphics in bios 64m dvmt
 
Joined
Jul 2, 2021
Messages
54
Motherboard
Asus prime Z490-P
CPU
i5-10400
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. Android
I hope I can fix the grains and black screen appearing while using hdmi.
with DP it's not there... I haven't encountered flickering (not that much when comparing to HDMI)
even the hdmi audio is working when turning off and turning on the tv
i need to use dual monitors in the future,
and I need to get rid of the blinking display problem
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,688
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
ok I'll re-add everything using hackintool
also, I'm getting grains on screen
along with the blinking screen and the black screen when using hdmi
i tried different combinations of lilu and WEG
It also breaks the audio
I set cpu graphics in bios 64m dvmt
if you have set dvmt to 64MB in bios then you need to remove:
Code:
<key>framebuffer-fbmem</key>
                <data>AACQAA==</data>
                <key>framebuffer-patch-enable</key>
                <data>AQAAAA==</data>
                <key>framebuffer-stolenmem</key>
                <data>AAAwAQ==</data>
 
Joined
Jul 2, 2021
Messages
54
Motherboard
Asus prime Z490-P
CPU
i5-10400
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. Android
if you have set dvmt to 64MB in bios then you need to remove:
Code:
<key>framebuffer-fbmem</key>
                <data>AACQAA==</data>
                <key>framebuffer-patch-enable</key>
                <data>AQAAAA==</data>
                <key>framebuffer-stolenmem</key>
                <data>AAAwAQ==</data>
ok
fine I'll do it but I still can get around the black screen issue with hdmi
I found a post saying that it getting fixed with debug version of lilu...
but that breaks my applealc
 
Joined
Jul 2, 2021
Messages
54
Motherboard
Asus prime Z490-P
CPU
i5-10400
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. Android
The EFI config is almost finalized
I have a major issue with the fans
i used hwmonitorsmc2 and the fan speed changed
i removed it but the issue was there
i tried updating bios
but still its a bit noisy
and im very much new to a desktop
this is my first own pc...
give me some suggestions and advice to get rid of the
fan issue
is it possible
to set it back default through
thru SMC commands?
@Feartech @Middleman
 
Joined
Jul 2, 2021
Messages
54
Motherboard
Asus prime Z490-P
CPU
i5-10400
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. Android
my pc started making noise after I installed HWMONITORSMC2
what could be the issue...
please help @Middleman
@Feartech
I tried different bios update..
 
Joined
Jul 2, 2021
Messages
54
Motherboard
Asus prime Z490-P
CPU
i5-10400
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. Android
remove it?
removed it but still there...
also...bios showing normal temp and normal fan rpm...
maybe it s a coil whine
I hope I can use it without troubles
and also the hack is running with the current OC CONFIG
I'll upload it soon...
but the spinning wheel came again...
that's the major pain now the spinning wheel... appearing
is there a cure to it...
I hope it doesn't appear again...
but please tell me what's the cause and if there a way to fix...
would be lifesaver in the future also I want to know on booting safe mode...
in OC.
@Feartech thanks for the consistent support
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,688
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
removed it but still there...
also...bios showing normal temp and normal fan rpm...
maybe it s a coil whine
I hope I can use it without troubles
and also the hack is running with the current OC CONFIG
I'll upload it soon...
but the spinning wheel came again...
that's the major pain now the spinning wheel... appearing
is there a cure to it...
I hope it doesn't appear again...
but please tell me what's the cause and if there a way to fix...
would be lifesaver in the future also I want to know on booting safe mode...
in OC.
@Feartech thanks for the consistent support

Attaching the noise recording
no files attached....
 
Joined
Jul 2, 2021
Messages
54
Motherboard
Asus prime Z490-P
CPU
i5-10400
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. Android
sorry I uploaded but couldn't edit that time...
btw is it possible to reduce noise with cpufriend?
 
Top