Contribute
Register

Asus Z10PE-D8 WS - 2x XEON 2680v3 - Clover - El Capitan - System lags/hangs

Status
Not open for further replies.
Joined
Dec 17, 2013
Messages
82
Motherboard
Supermicro X10DAi
CPU
Dual XEON E5-2680 v3
Graphics
MSI GTX 960 Gaming 4G
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
I think so.. Maybe you can build a 88 thread Mackintosh.. :cool: But I would be happy, if the 48 threads finally are working smooth.

So, now I have to go to bed. Have a good night.. :thumbup:
 
Joined
Sep 18, 2013
Messages
156
Motherboard
ASUS Z9PE-D8 WS Clover 10.11.1
CPU
XEON 2x2650 v2
Graphics
2X Gigabyte GTX 980 Ti 6G, PNY 780 Ti
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
Wow. I'm even more interested after learning that the core count has been lifted. I've been pretty satisfied with the 32 core count I have right now.

Analogo, could, you post a YouTube video of how your system performs? Use QuickTime to screen record and show us what it looks like , if you can.

Also, you say that it's stable but laggy. Is the screen laggy? Are applications laggy? I'm looking through your config list and looking for some solutions but it will take a bit.
 
Joined
Dec 17, 2013
Messages
82
Motherboard
Supermicro X10DAi
CPU
Dual XEON E5-2680 v3
Graphics
MSI GTX 960 Gaming 4G
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Wow. I'm even more interested after learning that the core count has been lifted. I've been pretty satisfied with the 32 core count I have right now.

Analogo, could, you post a YouTube video of how your system performs? Use QuickTime to screen record and show us what it looks like , if you can.

Also, you say that it's stable but laggy. Is the screen laggy? Are applications laggy? I'm looking through your config list and looking for some solutions but it will take a bit.

Yeah, I think it´s really amazing.. :cool:

Many thanks for your help! :thumbup: I can try to upload a video, but I have no youtube account yet. The complete system hangs, if I start a program for example. Ableton Live and Bigwig Studio, for example, are working very very slow with hanging and therefore unusable.. Cinebench is almost ok. It seems, that it´s primarily not (only) a graphics problem. Apart from that, the system works 100% stable..

Until tomorrow... :)
 
Joined
Mar 29, 2011
Messages
852
Motherboard
ASRock X99 Extreme6
CPU
E5-2690 v4
Graphics
Radeon VII
that the core count has been lifted.

Or went to 64, is another possibility.

edit: I guess I read that as "core count [limit] has been lifted." you could have meant it either way. ;)
 
Joined
Dec 17, 2013
Messages
82
Motherboard
Supermicro X10DAi
CPU
Dual XEON E5-2680 v3
Graphics
MSI GTX 960 Gaming 4G
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Good morning all together.. ;)

Yesterday I generated DSDT and SSDTs with OS X (Clover) and Windows (RW - Read & Write), which are attached in a ZIP file. Can anyone help me, to optimize these files?

Because LAN, USB3 and audio is not working. And for the power management, because don´t know, if that is working. By the way audio is not important for me, because I have an audio interface.

OS X System Information (Hardware/PCI) shows following error:
There was an error while gathering PCI device information.

Could it be the reason, that the system is so laggy?
 

Attachments

  • DSDT+SSDT.zip
    56.8 KB · Views: 105
Joined
Sep 18, 2013
Messages
156
Motherboard
ASUS Z9PE-D8 WS Clover 10.11.1
CPU
XEON 2x2650 v2
Graphics
2X Gigabyte GTX 980 Ti 6G, PNY 780 Ti
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
OS X System Information (Hardware/PCI) shows following error:
There was an error while gathering PCI device information.

Could it be the reason, that the system is so laggy?

Yes. Almost certainly. Because some of those applications require a certain amount of video memory and even need to execute certain strings of code, if the driver isn't loaded one hundred percent correctly, then will hang.

Thanks for your DSDT files. I will try to look at them tomorrow. Today, is already full because of a video shoot today. Also, please post an IOreg when you can so I can use that in conjunction with your DSDT.
 
Joined
Dec 17, 2013
Messages
82
Motherboard
Supermicro X10DAi
CPU
Dual XEON E5-2680 v3
Graphics
MSI GTX 960 Gaming 4G
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Joined
Dec 7, 2015
Messages
4
Motherboard
Z10PE-08 WS
CPU
2x E5-2630
Graphics
Titan X
Mac
Classic Mac
Mobile Phone
@analogo

I'm still where I was and can't pass the PCI configuration begin...

I
- changed USB settings and USB ports I use for booting up
- moved the GPU to different slot
- downloaded clover configurator and played with that for a while

No luck

Where did you get the kexts from? Can you please zip them and send them over? I assume I just need to copy them to EFI/CLOVER/kexts/10.11


Usual error looks like
pci_begin.jpg

I managed to produce more rows speaking about console relocation
pci_begin_relocation.jpg
 
Joined
Dec 17, 2013
Messages
82
Motherboard
Supermicro X10DAi
CPU
Dual XEON E5-2680 v3
Graphics
MSI GTX 960 Gaming 4G
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
@duskiv

You only need the FakeSMS.kext (copy to EFI/EFI/CLOVER/kexts/10.11), for installation too, which I have attached. And the config.plist from Post Installation, which works for Installation and run OS X. You have to edit the RAM part (SMBIOS), because the RAM was not detected on my system.. Maybe you have to boot with "nv_disable=1"..

The Asus GT740 is installed in PCIe Slot 5.

I´m just installing OS X 10.11.2.. :)
 

Attachments

  • FakeSMC.kext.zip
    39.9 KB · Views: 135
Joined
Sep 18, 2013
Messages
156
Motherboard
ASUS Z9PE-D8 WS Clover 10.11.1
CPU
XEON 2x2650 v2
Graphics
2X Gigabyte GTX 980 Ti 6G, PNY 780 Ti
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
Status
Not open for further replies.
Top