Contribute
Register

Asus X99 Deluxe Audio Trouble (5960X working)

Status
Not open for further replies.
Joined
Oct 19, 2014
Messages
14
CPU
5960X
Graphics
GTX 980
Mac
Classic Mac
Mobile Phone
HI guys,

So, i was able to get my i7 5960X + Asus X99 Deluxe + GTX 980 Hackintosh working on Yosemite 10.10.2
Unfortunately, there are 2 things that i cant get to work:
-Bluetooth (Dont know where can i get the appropriated driver)
-Sound.

Here is where i wanna ask for your help. More than Bluetooth, i need AUDIO and i cant get it to work (i've tried multibeast but it doesnt even recognize any Output).

I wanted to ask you guys for some help. Can anyone tell how can i get the Audio to work? (and if you know the way to get the bluetooth to work too, that would be great!)

Thanks in advance!
 

toleda

Moderator
Joined
May 20, 2010
Messages
22,971
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
Joined
Feb 17, 2015
Messages
6
Motherboard
Asus x99 Deluxe
CPU
i7 5960x
Graphics
gtx760
Mac
Classic Mac
Mobile Phone
Thanks i ll check it!

Did you had success with the sound yet? I followed the link above but still don't have audio working. I get output devices but no sound from it. When I try to play youtube or music, the playing is stuck. It doesn't move.
 
Joined
Jul 26, 2013
Messages
26
Mac
Classic Mac
Mobile Phone
HI guys,

So, i was able to get my i7 5960X + Asus X99 Deluxe + GTX 980 Hackintosh working on Yosemite 10.10.2
Unfortunately, there are 2 things that i cant get to work:
-Bluetooth (Dont know where can i get the appropriated driver)
-Sound.

Here is where i wanna ask for your help. More than Bluetooth, i need AUDIO and i cant get it to work (i've tried multibeast but it doesnt even recognize any Output).

I wanted to ask you guys for some help. Can anyone tell how can i get the Audio to work? (and if you know the way to get the bluetooth to work too, that would be great!)

Thanks in advance!

Can you explain how you got it working and which switches you used? Thanks!
 
Joined
Oct 29, 2011
Messages
121
Motherboard
Asus X99 Deluxe
CPU
5960x
Graphics
GTX 980 x2
Mac
Classic Mac
Mobile Phone
Yes - please tell us how the hell you made it work, as I have the same setup, albeit with 2 980s.

Thanks.
 
Joined
Oct 19, 2014
Messages
14
CPU
5960X
Graphics
GTX 980
Mac
Classic Mac
Mobile Phone
Joined
Oct 19, 2014
Messages
14
CPU
5960X
Graphics
GTX 980
Mac
Classic Mac
Mobile Phone
Did you had success with the sound yet? I followed the link above but still don't have audio working. I get output devices but no sound from it. When I try to play youtube or music, the playing is stuck. It doesn't move.

You get the exact same error i do. I got the output devices but no sound. And the Youtube videos freeze.
It would really be awesome if someone knew how to solve this so that i could start using my Hackintosh as my "daily driver"!
 
Joined
Jul 9, 2011
Messages
85
Motherboard
motherboard or system make & model # > See Rules!
CPU
i7-5960X
Graphics
GTX 970
You get the exact same error i do. I got the output devices but no sound. And the Youtube videos freeze.
It would really be awesome if someone knew how to solve this so that i could start using my Hackintosh as my "daily driver"!

How about the two ethernets ? Are both working ? DID you managed to get your CPu oced ? what frequency ?
 
Joined
Jul 5, 2015
Messages
114
Motherboard
Asus X99-E WS
CPU
i7-5960X
Graphics
Titan X
Mac
Classic Mac
Mobile Phone
You get the exact same error i do. I got the output devices but no sound. And the Youtube videos freeze.
It would really be awesome if someone knew how to solve this so that i could start using my Hackintosh as my "daily driver"!

So we still have not figured out this problem that I am having as well?
 
Status
Not open for further replies.
Top