Contribute
Register

Asus X79 Sabertooth | Core i7-3960x (Successful)

Joined
Oct 19, 2013
Messages
10
Motherboard
sabertooth x79
CPU
i7 -3930k
Graphics
gtx 670OC
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
Hi everyone,
I am stuck with the the drivers of the last Multi ..6.0 for my build with Mavericks.

Will be great if someone could post how get working after the installation.

Thanks in advance!




My Build Components:
i7 3930K | Asus Sabertooth X79 Motherboard | Gigabyte GTX 670 Windforce Graphics Card | Corsair H100i CPU cooler | 2X Corsair Vengeance 16GB RAM kits 2X 128GB Samsung SSD's | 1X 256GB Samsung SSD | Fractal Newton 1800W PSU | Fractal R4 Case

 
Joined
Oct 19, 2013
Messages
10
Motherboard
sabertooth x79
CPU
i7 -3930k
Graphics
gtx 670OC
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
nvm that is something else I got in using npci=0x3000 graphicsenabler=no and PCIRootUID=0

But it's extremely lag I can't move my mouse and the desktop icons aren't loading.

SABERTOOTH X79, Intel i7 3930K, GeForce GTX 580 (Fermi) 3GB

Here is the multibeast I used.



my bios is setup the same as the first post here.
Something like this it's what I need with mavericks and Multibeast 6.0
 
Joined
May 3, 2012
Messages
11
Motherboard
sabertooth x79
CPU
I7 3930k
Graphics
gtx 560 TI
Mac
Classic Mac
Mobile Phone
iOS
does anyone know why my system will not boot with 2x amd r280's but it will boot up with my gtx 560 in pci e port 1 and the other 2 in port 2/3

i want to boot to os x without the nvidia card and run on the amd side..

running mountain lion.
 
Joined
Dec 31, 2012
Messages
28
Motherboard
Sabertooth X79
CPU
i7 4930K
Graphics
GeForce GTX 770
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
EDIT: got this to work after adding -v -x commands

I'm having a strange issue w/ Sabertooth X79 + 3930K

I get to the installer with cpus=1 npci=0x3000 graphicsenabler=no and PCIRootUID=0

But after install, right before the reboot, the progress bar jumps back to square 1, says 30 mins remaining and installs again. Anyone else have that issue?
 
Joined
Dec 9, 2014
Messages
2
Motherboard
ASRock Z87 Extreme3
CPU
Intel Core i7-4790K Boxed
Graphics
Gigabyte GV-N970G1 GAMING-4GD
Mac
Classic Mac
Mobile Phone
hello i try this when i try "mv -f NVD*.kext ~/bkupgfx" it would work
respons ussage : mv [-f|-i..... directory
can you help me?
thnx
Daan
 
Joined
Jan 9, 2011
Messages
199
Motherboard
Asus Sabertooth X79
CPU
i7-3960
Graphics
NVIDIA GeForce GTX 1060 3GB
Mac
MacBook Pro, Mac Pro
Hope all you maccer's are doing well. It's been some time (too long) since I last visited this site. This week I reloaded this same hardware config using El-Capitan, Sierra and Yosemite.

I got El-Capitan and Sierra to load and run but they were not running optimally especially due to the USB changes apple made after Yosemite and in my personal opinion ever since Yosemite on My true Macbook OSX has never run clean and fast like Yosemite or anything else before it. Apple did a lot of messing with their OS since Steve Jobs departed our planet and I would say not for the better at all.

So after nearly 40+ installations of El-Cap, Sierra and Yosemite I settled on Yosemite and this morning did a clean install with some minor tweaks. All but sound working but will get that sorted with my final fresh load onto my proper SSD drive as I have just been using a 128Gb SSD for testing.

It is running like a dream (even better than before) and still proves that X79 boards are perfectly capable at running OSX. Yosemite is actually running better than my original install on this build which was OSX 10.7 Lion. So it's quite a big jump. Geekbench score without any tweaking is up to 17980 which is quite above what I originally scored in my original build. I did notice all my images were missing thanks to imageshack.us

I will do a new post again soon with screengrabs, settings etc on this same hardware now running with the much better new UEFI Clover Boot Loader and also the latest bios from Asus which is Bios 4801.cap. So for all you X79'ers out there I would say Yosemite is the highest OS and best running one thus far. El-Cap has always been a mess and I have little faith in Sierra either because all Apple does lately is introduce new stuff nobody needs but seldom does anything to improve performance and it TRULY shows when you compare to how my build is running now on Yosemite.

Will do the new post by end of the week, until then, happy hacking !!!
 
Top