Contribute
Register

Asus X79 Sabertooth | Core i7-3960x (Successful)

Joined
Aug 19, 2012
Messages
162
Motherboard
GigaByte Z370 AORUS Gaming WiFi
CPU
i7 8700k
Graphics
Nvidia GTX 1080ti (2)
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Plus, Power Mac, Quadra
Mobile Phone
iOS
Glad you got it working...sometimes it's the simple stuff that creates all the headaches!
 
Joined
Jan 15, 2011
Messages
29
Motherboard
OSX Mountain Lion
CPU
Sandy Bridge E Core i7 3820
Graphics
EVGA 780
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
What was your cost on this system? Im looking to build one similar to it using existing parts and replacing my old 1366 i7 920.

Thanks!
 
Joined
Aug 19, 2012
Messages
162
Motherboard
GigaByte Z370 AORUS Gaming WiFi
CPU
i7 8700k
Graphics
Nvidia GTX 1080ti (2)
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Plus, Power Mac, Quadra
Mobile Phone
iOS
Recently did a budget breakdown for a 3930k system and really couldn't get the numbers down lower than $1600 including everything, an SSD for the system drive, 16 gigs of RAM, and a good video card (GTX 770).

Just use the TonyMac shopping guide links provided and a calculator and you'll have a pretty good idea of what you're looking at.
 
Joined
Jan 15, 2011
Messages
29
Motherboard
OSX Mountain Lion
CPU
Sandy Bridge E Core i7 3820
Graphics
EVGA 780
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
What do you think of the Asus X79 RAMPAGE IV GENE for a SFF machine? Thats the one I want to use. Do you think I can use your same multibeast setting to get it running in Mountain?
 
Joined
May 3, 2012
Messages
11
Motherboard
sabertooth x79
CPU
I7 3930k
Graphics
gtx 560 TI
Mac
Classic Mac
Mobile Phone
iOS
guy's after updating to 10.8.4 i'm hitting a major problem, external usb/hard drive's wont detect anymore and all i'm seeing in my console is the following error :

kextd[8088]: *** Terminating app due to uncaught exception 'NSInvalidArgumentException', reason: '-[__NSCFData _fastCStringContents:]: unrecognized selector sent to instance 0x7fab2dd2bdf0'

com.apple.kextd[10392]: Kext id com.apple.kernel.iokit not found; removing personalities from kernel.
ReportCrash[10391]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
ReportCrash[10391]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0


for some reason i'm thinking my kexts are fubared anyone has an idea what i can do ? the system seems to work but some apps are really slow and not beeing able to read external drive's is really bad..
 
Joined
Aug 19, 2012
Messages
162
Motherboard
GigaByte Z370 AORUS Gaming WiFi
CPU
i7 8700k
Graphics
Nvidia GTX 1080ti (2)
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Plus, Power Mac, Quadra
Mobile Phone
iOS
Sounds like it might be time for a complete re-install from scratch.


I would encourage you to set up a clone drive of your system drive next time. You clone it when everything is working perfectly, then should something get out of whack, you can clone back from the backup which should get you a stable system again.
 
Joined
Jul 21, 2011
Messages
19
Motherboard
Sabertooth X79
CPU
3930k @ 4.8Ghz
Graphics
EVGA GTX 780
Mac
Classic Mac
Mobile Phone
iOS
My build kicks ass. 23,304 geekbench

http://browser.primatelabs.com/geekbench2/2282307

Thanks for the screens of the BIOS. FYI, All don't update your BIOS if you want to OC in OSX. I had to downgrade to 4005 so I could OC with multipliers rather than upping the BCLK like others recommended. Reason why multipliers didn't work for them was they had a newer BIOS.

Good luck to all!
 
Joined
Aug 19, 2012
Messages
162
Motherboard
GigaByte Z370 AORUS Gaming WiFi
CPU
i7 8700k
Graphics
Nvidia GTX 1080ti (2)
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Plus, Power Mac, Quadra
Mobile Phone
iOS
What kind of temps are you getting at 4.8ghz both at idle and under stress?

Also, I was under the impression that you can't downgrade the BIOS, how did you do it?
 
Joined
Jul 21, 2011
Messages
19
Motherboard
Sabertooth X79
CPU
3930k @ 4.8Ghz
Graphics
EVGA GTX 780
Mac
Classic Mac
Mobile Phone
iOS
What kind of temps are you getting at 4.8ghz both at idle and under stress?

Also, I was under the impression that you can't downgrade the BIOS, how did you do it?

Room ambient is about 26C and I am getting 43C idle with load around 65-77 range with the h100i. My goal is to keep full load under 80C

I was able to downgrade in Windows just fine, but only to a certain point. If I went too far back, it said there was a board revision and thus my board could only go back so far. 4005 was the earliest I could go
 
Joined
Aug 19, 2012
Messages
162
Motherboard
GigaByte Z370 AORUS Gaming WiFi
CPU
i7 8700k
Graphics
Nvidia GTX 1080ti (2)
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Plus, Power Mac, Quadra
Mobile Phone
iOS
Interesting.

Would you mind telling me what your VCore voltage is? I can get up to 4.6ghz at a very stable system, my VCore is 1.385, any lower and I start getting errors. If I go to 4.7 and up the VCore to 1.4 I get errors on stress tests. I tried upping it to 1.405 but honestly I'm already feeling like 1.4 is too high for every day use. I assume that 4.8ghz would need considerably higher voltage than that and I don't know how far is too high.
 
Top