Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)

Discussion in 'Golden Builds' started by MK500, Apr 29, 2012.

  1. terminetor

    terminetor

    Joined:
    Jul 17, 2014
    Messages:
    3
    Mobo:
    WIN 8.1/MAVERICK
    CPU:
    Intel i7
    Graphics:
    GTX 760
    Jul 22, 2014 at 9:25 PM #1031
    terminetor

    terminetor

    Joined:
    Jul 17, 2014
    Messages:
    3
    Mobo:
    WIN 8.1/MAVERICK
    CPU:
    Intel i7
    Graphics:
    GTX 760
    Hello there, I am contemplating getting something similar to the July2014 build. If you get a chance could you see my post with some questions I have before I take the plunge? Nobody has responded to my post so I thought I would ask you since it sounds like your already flying with your hack. Thanks a mil. Terminetor
     
  2. trs96

    trs96 Moderator

    Joined:
    Jul 31, 2012
    Messages:
    6,019
    Mobo:
    GA-Z97X-UD3H-BK
    CPU:
    I5-4690K
    Graphics:
    Intel HD4600
    Mac:
    Mac mini
    Mobile Phone:
    Android
    Jul 25, 2014 at 11:23 PM #1032
    trs96

    trs96 Moderator

    Joined:
    Jul 31, 2012
    Messages:
    6,019
    Mobo:
    GA-Z97X-UD3H-BK
    CPU:
    I5-4690K
    Graphics:
    Intel HD4600
    Mac:
    Mac mini
    Mobile Phone:
    Android
    Shilohh has already responded to your post.

    http://www.tonymacx86.com/buying-ad...d-customac-pro-socket-2011-qs.html#post845579
     
  3. Collymore

    Collymore

    Joined:
    Apr 25, 2012
    Messages:
    6
    Aug 15, 2014 at 6:38 AM #1033
    Collymore

    Collymore

    Joined:
    Apr 25, 2012
    Messages:
    6
    Hi,

    I have followed your spec in 2012 (if i am not mistaken) to build my own hackintosh and the beast is still running well today. Just wanna know if there is a quick way to update my OS from 10.8.3 to the latest Mavericks without reformatting the entire thing.. (coz thats what i did previously to upgrade to 10.8.3) haha..

    Thanks!

    Warmest Regards,
    Collymore
     
  4. facefirst

    facefirst

    Joined:
    Feb 7, 2012
    Messages:
    138
    Mobo:
    ASUS Rampage IV Extreme LGA 2011
    CPU:
    Intel Core i7-3930K Sandy Bridge-E 3.2GHz
    Graphics:
    XFX HD-687X-CNFC Radeon HD 6870
    Mac:
    MacBook, MacBook Pro
    Mobile Phone:
    iOS
    Oct 9, 2014 at 12:26 PM #1034
    facefirst

    facefirst

    Joined:
    Feb 7, 2012
    Messages:
    138
    Mobo:
    ASUS Rampage IV Extreme LGA 2011
    CPU:
    Intel Core i7-3930K Sandy Bridge-E 3.2GHz
    Graphics:
    XFX HD-687X-CNFC Radeon HD 6870
    Mac:
    MacBook, MacBook Pro
    Mobile Phone:
    iOS
    Solved
     
  5. tung0610

    tung0610

    Joined:
    Apr 16, 2011
    Messages:
    3
    Mobo:
    Asus X79 Rampage IV Extreme
    CPU:
    Intel Core i7-3930k
    Graphics:
    GV-R795WF3-3GD
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Oct 15, 2014 at 7:33 PM #1035
    tung0610

    tung0610

    Joined:
    Apr 16, 2011
    Messages:
    3
    Mobo:
    Asus X79 Rampage IV Extreme
    CPU:
    Intel Core i7-3930k
    Graphics:
    GV-R795WF3-3GD
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Hi thanks for your guide.

    I have almost the same specs as yours.

    System:Asus X79 Rampage IV Extreme
    CPU:Core i7-3930k
    Graphics:Gigabyte Radeon HD 7950

    i prepared UniBeast 4.0.2 with Mavericks 10.9.5

    I have followed your guide but i couldn't get chimera to boot until i installed clover into USB Mac install then i can get it boot up and able to installed Macintosh but after finish i tried to use MutilBeast 6.0.5 and used your MultiBeast configuration to install bootloader and kexts but again i still unable to get chimera bootloader to work.

    BIOS setting - Secure Boot Menu - OS type i have to set to Other OS or i can use Windows UEFI but in Key Management i have to clear boot key management in order to get clover bootloader work.

    Sorry for my bad English. Again can you help me with my situation thanks a lot for your help.
     
  6. stefanhuberfilms

    stefanhuberfilms

    Joined:
    May 10, 2012
    Messages:
    86
    Mobo:
    Hack Pro 4,2 Ghz - Mavericks 10.10.2
    CPU:
    i7 3930k on Rampage IV Extreme
    Graphics:
    GTX 770 4GB
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Oct 16, 2014 at 8:08 PM #1036
    stefanhuberfilms

    stefanhuberfilms

    Joined:
    May 10, 2012
    Messages:
    86
    Mobo:
    Hack Pro 4,2 Ghz - Mavericks 10.10.2
    CPU:
    i7 3930k on Rampage IV Extreme
    Graphics:
    GTX 770 4GB
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    the countdown is on... yosemite anyone?
     
  7. rlightbourn

    rlightbourn

    Joined:
    Dec 31, 2012
    Messages:
    28
    Mobo:
    Sabertooth X79
    CPU:
    i7 4930K
    Graphics:
    GeForce GTX 770
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 26, 2014 at 12:21 PM #1037
    rlightbourn

    rlightbourn

    Joined:
    Dec 31, 2012
    Messages:
    28
    Mobo:
    Sabertooth X79
    CPU:
    i7 4930K
    Graphics:
    GeForce GTX 770
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    I got it working on my Sabertooth X79 (which I've set up with Rampage guides in the past).

    -v cpus=1 npci=0x3000 PCIRootUID=0 GraphicsEnabler=No

    It froze with an "X" icon when loading the installer initially, but I unplugged all USB accessories, then switched off my ethernet/onboard audio/Intel Virtualization Technology in the bios. I'm sure some of my steps and/or commands could have been skipped, but I did all of that just to be safe.

    Everything runs super smooth. Yosemite looks very colorful and "consumerish" but it's nice to work with a true visual overhaul after all these years.
     
  8. stefanhuberfilms

    stefanhuberfilms

    Joined:
    May 10, 2012
    Messages:
    86
    Mobo:
    Hack Pro 4,2 Ghz - Mavericks 10.10.2
    CPU:
    i7 3930k on Rampage IV Extreme
    Graphics:
    GTX 770 4GB
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Nov 4, 2014 at 7:11 AM #1038
    stefanhuberfilms

    stefanhuberfilms

    Joined:
    May 10, 2012
    Messages:
    86
    Mobo:
    Hack Pro 4,2 Ghz - Mavericks 10.10.2
    CPU:
    i7 3930k on Rampage IV Extreme
    Graphics:
    GTX 770 4GB
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    i got it working as well, but reverted back to my old install as imessage didn't seem to work, and switching to clover wasn't as easy as i thought... will maybe give it another try soon
     
  9. geminii

    geminii

    Joined:
    Jan 19, 2010
    Messages:
    274
    Mobo:
    ASUS Rampage IV Extreme
    CPU:
    Core i7-3970X
    Graphics:
    EVGA GeForce GTX 760 4Gb
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    Dec 7, 2014 at 12:09 AM #1039
    geminii

    geminii

    Joined:
    Jan 19, 2010
    Messages:
    274
    Mobo:
    ASUS Rampage IV Extreme
    CPU:
    Core i7-3970X
    Graphics:
    EVGA GeForce GTX 760 4Gb
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    Does anyone with a RIVE have Yosemite working properly?

    I couldn't get Audio to work or iMessage. So had to go back to Mavs.

    Thanks
     
  10. Audiocream

    Audiocream

    Joined:
    Jan 13, 2011
    Messages:
    38
    Mobo:
    Asus Rampage IV Extreme Bios 4901
    CPU:
    3930K
    Graphics:
    EVGA Classified GTX 680 4GB
    Mobile Phone:
    iOS
    Dec 19, 2014 at 1:50 AM #1040
    Audiocream

    Audiocream

    Joined:
    Jan 13, 2011
    Messages:
    38
    Mobo:
    Asus Rampage IV Extreme Bios 4901
    CPU:
    3930K
    Graphics:
    EVGA Classified GTX 680 4GB
    Mobile Phone:
    iOS
    Got everything working but Bluetooth and USB. Yosemite 10.10.1. / Nvidia Geforce.
     

Share This Page