Contribute
Register

ASUS Vivobook S200 / X202

Joined
Mar 29, 2011
Messages
27
Motherboard
Asus Vivobook s200
CPU
i3-3217U
Graphics
Intel HD Graphics 4000
Mac
Classic Mac
Mobile Phone
ASUS Vivobook S200 / X202 (Is it good?)

unfortunately i wasn't able to return this notebook (at that store, give back a PC/notebook is not contemplated), so I have to pray for asus works on Bios... Very Bad...
Shortly I try if a win 8 flash install disk, at least, work.
 
Joined
Nov 11, 2012
Messages
4
Motherboard
Asus- VivoBook S400.
CPU
i5
Graphics
Intel
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
ASUS Vivobook S200 / X202 (Is it good?)

Hi, Any update? I have S400C vivo book.

-
 
Joined
Nov 11, 2012
Messages
4
Motherboard
Asus- VivoBook S400.
CPU
i5
Graphics
Intel
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
ASUS Vivobook S200 / X202 (Is it good?)

Looks like ASUS has a problem in it bios. It is not detecting my USB.
 
Joined
Nov 11, 2012
Messages
4
Motherboard
Asus- VivoBook S400.
CPU
i5
Graphics
Intel
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
ASUS Vivobook S200 / X202 (Is it good?)

Any update on Dual OS?
 
Joined
Mar 29, 2011
Messages
27
Motherboard
Asus Vivobook s200
CPU
i3-3217U
Graphics
Intel HD Graphics 4000
Mac
Classic Mac
Mobile Phone
ASUS Vivobook S200 / X202 (Is it good?)

Any update on Dual OS?
So are you stucked to the crappy bios too?
If so, I'm "happy" (but you are not for sure...) to see another person with this very strange problem: I started to think i'm doing somethig (very) wrong...
Going back to the question, Asus at first advised to me to disable the fast boot option. I immediately reply that it's a change i made after 5 second... but nothing changed. Now I'm waiting for the reply.
For me, it's an issue with uefi mode. Despite MotherBoard manufactorers include this feature several years ago (to get trough a real limitation with large disk, using mouse, and in general to provide a better UI in Bios), imho it is still non mature enough. In my (recent) desktop motherboard, there is a uefi bios, but, al least for boot, there is an option to choose the legacy mode.
I hope that asus add an option like this. In this manner, i think that all problem will be solved.
 
Joined
Mar 29, 2011
Messages
27
Motherboard
Asus Vivobook s200
CPU
i3-3217U
Graphics
Intel HD Graphics 4000
Mac
Classic Mac
Mobile Phone
ASUS Vivobook S200 / X202 (Is it good?)

Asus "closed" my case, damn...
I opened another ticket; i hope that this time i can get good news
 
Joined
Mar 29, 2011
Messages
27
Motherboard
Asus Vivobook s200
CPU
i3-3217U
Graphics
Intel HD Graphics 4000
Mac
Classic Mac
Mobile Phone
ASUS Vivobook S200 / X202 (Is it good?)

Asus mailed me with the solution! Disable the option immediately under the fast boot do all the magic. As I suspected, this option enable the legacy mode for booting.
Finally i succeed to boot osx; next, the goal is to reach the installation screen...
I set the verbose option to see what's going on, and the result is in the attachment.

the complete list of option i used is:
stock (don't work)
-v -x GraphicsEnabler=NO PCIRootUID=0 (don't work, see attachment)
 

Attachments

Joined
Feb 2, 2011
Messages
24
Motherboard
Custom
CPU
i7
Graphics
5770
Mac
Classic Mac
Mobile Phone
ASUS Vivobook S200 / X202 (Is it good?)

Have you wait a lot of time after the last line?
 
Joined
Mar 29, 2011
Messages
27
Motherboard
Asus Vivobook s200
CPU
i3-3217U
Graphics
Intel HD Graphics 4000
Mac
Classic Mac
Mobile Phone
ASUS Vivobook S200 / X202 (Is it good?)

Have you wait a lot of time after the last line?
3-5min. I have to wait more? In my other two hackintosh i never waited over 10-20 sec.
 
Joined
Mar 29, 2011
Messages
27
Motherboard
Asus Vivobook s200
CPU
i3-3217U
Graphics
Intel HD Graphics 4000
Mac
Classic Mac
Mobile Phone
ASUS Vivobook S200 / X202 (Is it good?)

waited 15 minutes, nothing...
I have used another combination:

-v GraphicsEnabler=YES PCIRootUID=0

see the screenshoot: this time there is a clear error
 

Attachments

Top