Contribute
Register

Asus UX305FA Distorted Graphics on Install Screen

Joined
Feb 21, 2015
Messages
39
Motherboard
x58A
CPU
i7-920
Graphics
ASUS GTX 960 2G DDR5
Mac
MacBook Pro
Mobile Phone
Android, iOS
When booting into Mac OS Catalina Installer from USB, I can clearly see the Clover / Verbose Boot Process. However after the Installer starts, I get distorted graphics which can be seen in the attached image.

I haven't been able to find much information to fix such issues, I have attached my config.plist, driver, and kexts used. The DVMT allocation in my BIOS is set to 64mb as per the install guide for UX 305FA.

Any help would be greatly appreciated!
 

Attachments

Joined
Jan 2, 2014
Messages
5
Motherboard
intel
CPU
i5-3570k
Graphics
hd4000
Mac
MacBook
please use these files. I succeeded in booting catalina install using external ssd. My UX305fa's display is 3200*1800. Good luck! (in files.zip, there are config.plist and files that is in clover>acpi>patched)
 

Attachments

Last edited:
Joined
Feb 21, 2015
Messages
39
Motherboard
x58A
CPU
i7-920
Graphics
ASUS GTX 960 2G DDR5
Mac
MacBook Pro
Mobile Phone
Android, iOS
please use these files. I succeeded in booting catalina install using external ssd. My UX305fa's display is 3200*1800. Good luck! (in files.zip, there are config.plist and files that is in clover>acpi>patched)
I'm still having the same issue of distorted graphics, however it seems that I have an FHD Display 13.3" Auto IPS FHD (1920x1080). The apple logo on the loading screen is perfectly fine however, as soon as I'm in the installer, the graphics get distorted.

Edit: The issue of distorted graphics is resolved by enabling CSM in BIOS. Currently resolving the issue of the WiFi Card DW1820A causing issues when booting into OS (random restarts) when WiFi card is enabled in BIOS. Which Wifi Card are you using, and what config?
 
Last edited:
Top