Contribute
Register

Asus UX21E - Intel HD 3000 problem

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,075
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Same black screen effect with NoDefaultProperties=false. I will verify with ioreg.
You will break the config.plist if you set NoDefaultProperties=false. If CustomEDID/InjectEDID don't work with NoDefaultProperties=true, then you must add the EDID via AddProperties.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,075
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
" then you must add the EDID via AddProperties" where do I add EDID?
First you should verify that EDID injection via InjectEDID and CustomEDID is not working (use an external monitor, look in ioreg).

EDID is injected as property "AAPL00,override-no-connect" (Clover) or "AAPL00,override-no-edid" (also works).
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,075
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Nope, because screen stay black in this EDID :/.
You should check that the EDID is correct.

If you need help...

Attach ioreg as ZIP: http://www.tonymacx86.com/audio/58368-guide-how-make-copy-ioreg.html. Please, use the IORegistryExplorer v2.1 attached to the post! DO NOT reply with an ioreg from any other version of IORegistryExplorer.app.

Provide output (in Terminal):
Code:
kextstat|grep -y acpiplat
kextstat|grep -y appleintelcpu
kextstat|grep -y applelpc
kextstat|grep -y applehda
Attach EFI/Clover folder as ZIP (press F4 at main Clover screen before collecting). Please eliminate 'themes' directory. Provide only EFI/Clover, not the entire EFI folder.

Attach output of (in Terminal):
Code:
sudo touch /System/Library/Extensions && sudo kextcache -u /
Compress all files as ZIP. Do not use external links. Attach all files using site attachments only.
 
Joined
Sep 14, 2019
Messages
1
Motherboard
Asus
CPU
Intel i5
Graphics
Intel hd 3000
Hey,
I have problem with run QE/CI on my UX21E - i3-2367m.
When I use Clover config.plist from RehabMan to 1366x768 px GUI not running.
GUI running only when I write random number in fake-ID but not with QE/CI.
Mabe HD3000 need extra kexts to run, on this laptop ?

Sorry, my English is bad.
Thanks, for help.
Hey,

Please for sharing bios setup in ux21

Regard
 
Top