Contribute
Register

ASUS TUF Z390M PRO Gaming can't boot to OS X after BIOS 2606

Status
Not open for further replies.
Joined
Mar 4, 2020
Messages
14
Motherboard
ASUS TUF Z390-PRO GAMING
CPU
i9-9900K
Graphics
Radeon VII
Can you point to the fix that your referring to? Thank you!
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,536
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,536
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Can you point to the fix that your referring to? Thank you!

Or, just try the EFI folder from post #4 of my Z390 build thread. Link is below in my signature.
 
Joined
Mar 4, 2020
Messages
14
Motherboard
ASUS TUF Z390-PRO GAMING
CPU
i9-9900K
Graphics
Radeon VII
Or, just try the EFI folder from post #4 of my Z390 build thread. Link is below in my signature.
I have attached my EFI, I will locate your post. Thank you.
 

Attachments

  • EFI.zip
    27.7 MB · Views: 56

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,536
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
I have attached my EFI, I will locate your post. Thank you.

Please let me know how it goes with my EFI. The one you posted has a lot of stuff that needs fixing...
 
Joined
Mar 4, 2020
Messages
14
Motherboard
ASUS TUF Z390-PRO GAMING
CPU
i9-9900K
Graphics
Radeon VII
Well, its doing the same thing Ive been trying to solve. Stuck at gIOScreenLockstate. I cant figure it out. Ive been wondering if its the 2606 Tuf 390M bios update I did.
 

Attachments

  • IMG_2779.jpg
    IMG_2779.jpg
    962.2 KB · Views: 36

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,536
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Well, its doing the same thing Ive been trying to solve. Stuck at gIOScreenLockstate. I cant figure it out. Ive been wondering if its the 2606 Tuf 390M bios update I did.

Try disabling IGPU in BIOS.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,536
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Well, its doing the same thing Ive been trying to solve. Stuck at gIOScreenLockstate. I cant figure it out. Ive been wondering if its the 2606 Tuf 390M bios update I did.

Also, DO NOT use the config.plist from post #4. Just use the EFI folder as-is.
 
Joined
Mar 4, 2020
Messages
14
Motherboard
ASUS TUF Z390-PRO GAMING
CPU
i9-9900K
Graphics
Radeon VII
Ok I did originally copy the config.plist to EFI you supplied and ran it with IGPU disabled, no change. I then redid the EFI with just the folder you supplied and ran it again (IGPU disabled). Same exact thing.
 

Attachments

  • IMG_2780.jpg
    IMG_2780.jpg
    951.2 KB · Views: 28
Status
Not open for further replies.
Top