Contribute
Register

ASUS TUF Z390 - i7-9700k -iGPU: speed step does not work

Status
Not open for further replies.
Joined
Mar 21, 2020
Messages
5
Motherboard
ASUS TUF Z390M-PRO GAMING (WIFI)
CPU
i7-9700K
Graphics
UHD 630
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hello all,

First of all, thank you to all the people who are providing help and answers on this forum.
Thanks to you, I had my first build up and running Catalina 10.15.3.

Unfortunately, I cannot get the speed stepping working.
After boot up, frequency is stuck to 800MHz (lowest ratio).
After waking up from sleep, frequency jumps to 3.6GHz and stays there.
Utilization is always close to 100%

I attach my config.plist and the output of AppleIntelInfo.kext

Any feedback would be greatly appreciated!

1585596385856.png

1585597204979.png
 

Attachments

  • AppleIntelInfo.txt
    12.7 KB · Views: 31
  • config.plist
    8.3 KB · Views: 27
Last edited:
Joined
May 22, 2011
Messages
1,040
Motherboard
ASUS TUF Z390 Plus Gaming
CPU
i9-9900K
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. iOS
Joined
Mar 21, 2020
Messages
5
Motherboard
ASUS TUF Z390M-PRO GAMING (WIFI)
CPU
i7-9700K
Graphics
UHD 630
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Thanks.

I went through the guide but I could not find an answer to my problem.
Any hints why the speed stepping would not work?
BIOS issue?
or kext patching issue?

Any suggestion is welcome!
 
Joined
Mar 21, 2020
Messages
5
Motherboard
ASUS TUF Z390M-PRO GAMING (WIFI)
CPU
i7-9700K
Graphics
UHD 630
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top