Asus Sabertooth X79 - Core i7-3820 @ 4.65 GHz - 16GB RAM - EVGA GTX650 - Mountain Lion - G5 Case

Not open for further replies.
I spent some hours yesterday and made my first Hackintosh out of one of the computers at the office. It worked surprisingly well! Thanks to the community for incredible tools and knowledge bases on these forums!

Since it worked so nicely, I would like to see if it's possible to perfect my setup a little. I have the same Sabertooth x79 mainboard, and would like to know if it's possible to get better power/fan control over the machine? It makes quite a lot more noise than in Windows 7.

Anyone care to shed some light on the subject for a n00b?
You need to write up a build description! :) More importantly: you need to specify which BIOS you are using as using a DSDT for one BIOS for a different BIOS can lock up your install: definite no no! Where did you get the DSDT? And have you gotten sleep to work?
No need to specify what BIOS he's using. Check the zip file yourself, he included screenshots of his entire advanced settings BIOS... aka way, WAY more information than anyone I've ever seen on this forum for overclockers. His build is running off 3305.
Hey guys!

I managed to install everything on my system successfully! USB 3.0 + Audio Working

My system is slightly different. I have a Core i7 3930K (Running at 4.2Ghz), 32GB Ram 2133mhz and a GTX 680 4GB Graphicscard.

Geekbench over 20k and Cinebench is 45+.

I'm attaching a Sabertooth x79 folder I used for my system. In there is a DSDT I used (Which gets everything going), the Voodo kext for 3930k and my overclocking settings.

Thanks again community!

PS: I got audio working with Multibeast 4.6.1 (Using ALC 892)
i have a similar setup same X79 Sabertooth motherboard, i7 3930k, geforce gtx 670 i would like to know if the DSDT you provided would work with my bios version, its 2104 and i see your version is 3305
Thought I'd let you all know that I updated to 10.8.3. Had no issues.

My process. Download Combo update. Install. Put the voodoo TSYNC and AppleHDA back on the desktop, run kext enabler. Reboot. Update CUDA. Reboot again. Yah-zee. No issues at all.

Hope things go well with you, too!
Well done erik.. :thumbup:

I will start my hackintosh very soon, so please could you upload the Vodoo Tsync + AppleHDA that you used in the ktext..

Thank you very much.
Very nice guide Erik,

just one question the 'Patched AppleHDA for X79 systems' link is not working. Please, can you give me a working one.
hi there!

I am using the sabertooth x79 together with

Intel processor: Core i7-3930K
2x Corsair Vengeance 16GB
OCZ ssd: Vertex 4 SATA III 2.5" SSD (256 GB)
GeForce GTX 670 Ultra Durable
TP Link Wifi Card TL-WDN4800
Barracuda 3TB SATA HDD
Barracuda 3TB SATA HDD
Barracuda 2TB SATA HDD

my problem is the following:

I cannot boot up ML without using these flags:

-v npci=0x2000 GraphicsEnabler=No -f cpus=1

also, the machine hangs after a while and reboots.

additionally, my multibeast installer doesn't show me the drivers for GTX670

when I go into verbose, the last message is "pci configuration begin"

any ideas?


I flashed the newest BIOS version, the 3501
ok I am a little bit further now. I used dave's dsdt and added some custom boot options using the multibeast installer, including the npci and graphicsenabler fix :)

still, the cpu is still displayed as "unknown"
sound does also not work

I will tinker with the multibeast a little more.

no freezes so fa

kidding ;)


  • nkmGeb4BHGdVFunH_vSW44O3z2gu2nEI94Dvj4Tn7Fs.jpg
    20.1 KB · Views: 223
removed the wrong kext file (was optimized for a different cpu) and re-installed the right VoodooTSCSync.kext via multibeast. bam! everything is fine now....except for the sound!

can anyone help me getting my s/pdif working? there is light coming out of it but I have no luck with any sound whatsoever.
Not open for further replies.