Contribute
Register

ASUS ROG STRIX Z590E

Joined
Apr 20, 2012
Messages
263
Motherboard
ASUS ROG STRIX Z590E
CPU
i5-10600K
Graphics
RX 580
Mobile Phone
  1. iOS
Sorry been MIA from the scene for personal reasons but im back..... I got some catching up todo and some fixing things first.... I just did real quick checkovers on the posts on the front page for the system updates and didnt see anything game breaking so i updated to 12.4 and im loosing usb after a few seconds on one EFI and on anothera crash but its probably cuz i havent done the update on the EFI related updates for OpenCore yet.... I think I was 0.7.1 (gotta double check) and its at 0.8.1 oh boy lots of reading ahead of me lmao!
 
Joined
Apr 20, 2012
Messages
263
Motherboard
ASUS ROG STRIX Z590E
CPU
i5-10600K
Graphics
RX 580
Mobile Phone
  1. iOS
@UtterDisbelief Its been awhile had some serious personal problems going on so i had to step away.... I upgraded from Monterey 12.1 to 12.4 and its crashing and usb randomly stops working i didnt see anything major to the updates that would cause that? So Im guessing its because im still using OC 0.7.1 or whatever one u did... My question is any chance u could assist me in getting up to the newest OC?

UPDATE: Turns out I was on 0.7.5 -- did further reading it looks like securebootmodel must be set to default as of Monterey, had to change my ethernet boot-args too and I need to update some kexts hopefully that will fix things.. ill post back shortly!

FINAL UPDATE: Well....... So far after setting SecureBootModel to Default and updating my kexts and fixing the boot-arg for network card all seems to stable again..... Hopefully no further problems! :)
 
Last edited:
Top