Contribute
Register

Solved > Asus ROG STRIX Z390-E hangs 2 minutes from the end of the installation

Joined
Sep 11, 2015
Messages
55
Motherboard
Asus ROG STRIX Z390-E
CPU
i7-9700K
Graphics
Radeon RX 560 4 GB
Mac
iMac
Classic Mac
iMac
Mobile Phone
iOS
Hello everyone,
I assembled a Hackintosh,
motherboard: Asus ROG STRIX Z390-E
Processor: Intel Core i7 9700k
Ram: Corsair Vengeance LPX DDR4 2666 Mhz

I updated the BIOS to the latest version,
I disabled Secure Mode, VT-D and serial ports,
I have enabled XAHCI HANDOFF,
-
I created a USB stick with UniBest
- eliminated bootflag nvidiadisable = 1
- added path ACPI in config.plist

When I try to run the installation it hangs two minutes from the end of the process ..

Do you have any solution? I had read that this motherboard was highly compatible with osx :(

Thanks in advance :)
 
Joined
Sep 25, 2012
Messages
420
Motherboard
Asus ROG STRIX Z390-F
CPU
i5-9600K
Graphics
RX 580
Mac
iMac
Mobile Phone
iOS
Joined
Sep 11, 2015
Messages
55
Motherboard
Asus ROG STRIX Z390-E
CPU
i7-9700K
Graphics
Radeon RX 560 4 GB
Mac
iMac
Classic Mac
iMac
Mobile Phone
iOS
hi, in the end I solved by updating the ssd firmware from windows (SAMSUNG EVO), for the automatic restart I added the file emuvariableuefi-64.efi
 
Joined
Sep 25, 2012
Messages
420
Motherboard
Asus ROG STRIX Z390-F
CPU
i5-9600K
Graphics
RX 580
Mac
iMac
Mobile Phone
iOS
hi, in the end I solved by updating the ssd firmware from windows (SAMSUNG EVO), for the automatic restart I added the file emuvariableuefi-64.efi
I had to do the same. Glad you got it sorted. You should markk the post as solved :thumbup:
 
Top