Contribute
Register

Solved > ASUS ROG STRIX Z390-E GAMING

Joined
Jul 25, 2012
Messages
6,899
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
I have clicked on +, only a little check box pop out. Click on everything else nothing happens or any option to select the download file
  • You have downloaded an ACPI patch in zip form
  • You unzipped and extracted it
  • Next thing to do is to copy that ACPI patch by using the next step
  • Next thing to do is to Open EFI/CLOVER/ACPI and open the Folder Patched to Paste that file you have copied.
    • For this step to take place, you should have previously mounted the hidden EFI Partition of the Disk on the Desktop and clicked open EFI>EFI folder>CLOVER Folder and then finally the ACPI folder and its sub-folder "Patched" to paste the file you have brought all the way to your computer.​
  • The next step is to open config.plist using the same CloverConfiguratorGlobal you have been using to navigate through EFI>EFI>CLOVER>config.plist
  • From Left Panel of config.plist find ACPI and then open it
  • From the Right Panel Top locate ACPI _DSDT Patches section and from that rectangle toward its Botton find "List of Patches" and an up and down arrow heads to open up the list to locate your ACPI Patch to add to the patch box [See images to get visual aid for all of the text above]
Edited to add : If all of the above are still greek and Latin to you, the reason may be you have not mounted the hidden EFI Partition of your USB Installer after inserting it on a Functional Mac (hacK) and run CCG.

may need help by reading the bulleted steps here-> #4
 

Attachments

Last edited:
Joined
Jul 25, 2012
Messages
6,899
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Thank you for your kindness and understanding but from screen shot, nothing there for me to select.


View attachment 423346

View attachment 423347
If you had just done the copy paste on that folder , try ejecting the disk , reinserting and then remount EFI and recheck ACP_Patched to find the patch and then config.plist_ACPI_Patches List Of patches to locate it to add .
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,688
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
This is not rocket science.

Just open your config.plist with Clover Configurator and enter the details as shown in Post #1.
Open your config.plist with CloverConfigurator.

Click Acpi in the left pane.

Click the + sign on the right, under the Patches section.

A blue highlighted line appears.

Click on the left hand end of the blue line - Comment.

Type Acpi Patch.

Click the blue line where it says Find.

Type A00A9353 54415301.

Click the blue line where it says Replace.

Type A00A910A FF0BFFFF.

Save and exit.

Patch.png
 
Joined
Jul 25, 2012
Messages
6,899
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Top