Contribute
Register

ASUS Rampage II slow SSD Performance help!

Status
Not open for further replies.
Joined
Jul 7, 2014
Messages
4
Motherboard
Asus Rampage II
CPU
i7-950
Graphics
Asus GTX 275
Mac
Classic Mac
Mobile Phone
Hello guys,

first of all thanks for an amazing forum. A lot of good info here.

(Go to my issue in the bottom of the page if you don't want to read my installation settings)

I have recently started to play with clover installation on my old PC. Before I used the multibeast setup but after a crash I haven't played around with making my Hackintosh work. Several weeks ago I tried out Clover installation with Sierra GM and now trying to setup Final release Sierra.

I have run into some issue that I hope you can help me out with. :rolleyes:

My setup:
core I7 950
Asus Rampage II Extreme
14 GB Ram Corsair and noname
Asus Strix Geforex 970 GTX
SSD Intel 40 GB (INTEL SSDSA2M040G2GC)
Bluetooth Dongle ASUS

Information for other users with same setup:
Post intall was necessary to get Audio, Network and Bluetooth working.
I installed the VoodooHDA-2.8.8 from latest multibeast and it works great. Sound quality is good.
Network Kext is attached. Copied into EFI/Clover/Kext/OS version and in S/L/E. Both places to get it work.
Bluetooth Kext copied to EFI/Clover/Kext/OS version. Also attached.
Other settings in clover configuration of config.plst:
SMBIOS wand to iMAC 14,1
FixLan
Force kext to be read not only detected
Force TRIM to be activate

I had some issues with installing Nvidia drivers but can't find the notes, but will add them at a later point if I find them.

My Issues:
I have very slow write speed from my SSD and another HDD I have attached. I know that Rampage II only supports SATA II, but the write speed for my SSD is between 30-40 mb/s and my HDD is actually a bit quicker up to 70 mb/s.

I have tried to change the settings in Clover to FixSATA, Clover EFI 64-bits BiosBlockIO but it hasn't helped. Does anyone have some suggestion on how to improve this?

Secondly if someone has a good idea on how to improve Graphic performance please feel free to let me know. I have installed the new Nvidia drivers.
 

Attachments

  • IOBluetoothFamily.kext.zip
    2.3 MB · Views: 67
  • IOBluetoothHIDDriver.kext.zip
    64.7 KB · Views: 65
  • IONetworkingFamily.kext.zip
    512.3 KB · Views: 75
  • SSD.jpeg
    SSD.jpeg
    194.6 KB · Views: 248
  • HDD  jpg.jpg
    HDD jpg.jpg
    157.2 KB · Views: 141
Joined
Jul 7, 2014
Messages
4
Motherboard
Asus Rampage II
CPU
i7-950
Graphics
Asus GTX 275
Mac
Classic Mac
Mobile Phone
I found the problem. A bit embarrassing :cry: It was simply my SSD performance limit. Probably the worst SSD on the market :ugeek:

I partitioned the SSD and ran a test on it in Windows and the performance was the same as Os86X.
 
Status
Not open for further replies.
Top