Contribute
Register

Asus p8z77-v lx with new i5 3570

Status
Not open for further replies.
Joined
Jul 31, 2011
Messages
52
Motherboard
ASUS Z370-A PRIME
CPU
I3 8100
Graphics
UHD 630
Mobile Phone
  1. iOS
I have replaced my pentiun G860 for a i5 3570 without nvidia card 210 (I am thinking, i make a mistake, I5 3570k has a HD4000)

and had this screen. iT IS A KERNEL PANIC? OR THE SYSTEM STOPS?




Even in a new installation using combo update 10.8.4
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,691
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I have replaced my pentiun G860 for a i5 3570 without nvidia card 210 (I am thinking, i make a mistake, I5 3570k has a HD4000)

and had this screen. iT IS A KERNEL PANIC? OR THE SYSTEM STOPS?




Even in a new installation using combo update 10.8.4

What screen?
 
Joined
Jul 31, 2011
Messages
52
Motherboard
ASUS Z370-A PRIME
CPU
I3 8100
Graphics
UHD 630
Mobile Phone
  1. iOS
Sorry, I don't understand exactly how to attach ta image. let's try again

100_0022.JPG

ok lets' see now

Thank's
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,691
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Sorry, I don't understand exactly how to attach ta image. let's try again

View attachment 60316

ok lets' see now

Thank's

Well, I don't see a crash there, but I do see that you're getting some 'backtrace' lines which indicates you're using an old version of FakeSMC.kext. You might try updating.

But you're switching from using a video card to using on-chip graphics, so you'll likely have to make some changes to your config. GraphicsEnabler=Yes, perhaps...
 
Joined
Jul 31, 2011
Messages
52
Motherboard
ASUS Z370-A PRIME
CPU
I3 8100
Graphics
UHD 630
Mobile Phone
  1. iOS
Yes I tried graphicsenabler=yes too.

I did a new installation with MLion 10.8 with success then applies updates combos 10.8.1 success but video resolution 1280x768 and no tranparent menu bar

then 10.8.2 and the same problem with -v option only with -v -x options start.

changed the SMBIOS.plist from MacPro 3.1 to Imac 13.1 and MLion started with the video limitations above.

Updated to 10.8.3, and no start , with -v the fakeSMC problem.
 
Joined
Jul 31, 2011
Messages
52
Motherboard
ASUS Z370-A PRIME
CPU
I3 8100
Graphics
UHD 630
Mobile Phone
  1. iOS
It is case sensitive. You would need to try GraphicsEnabler=Yes.

Yes I write wrong GraphicsEnabler in the message but not in the configuration file.

I installed HWSensors.5.1.71.pkg withe same issue
 

Attachments

  • 100_0028.JPG
    100_0028.JPG
    389.9 KB · Views: 187

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,691
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Yes I write wrong GraphicsEnabler in the message but not in the configuration file.

I installed HWSensors.5.1.71.pkg withe same issue

You have a ton of kext issues there. You should do a fresh install.
 
Status
Not open for further replies.
Top