Contribute
Register

asus P8Z6v-pro/gen3 xfx 6870 artifacts and dancing pixels

Status
Not open for further replies.
Joined
Dec 16, 2011
Messages
109
Motherboard
Mac Pro 3,1 Mountain Lion
CPU
i7 4,8 OC'd
Graphics
GeForce GTX 570 HD
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
I'm not sure if this has been addressed, but i have looked for an answer and can't find it. Any help would be great. I have the Asus P8Z68 V Pro / Gen 3 with XFX HD 6870 and the i7 2700k. For some reason when i watch a youtube video, or edit or anything video related there are dancing red, black and blue pixels that randomly jump around.

Anyone else had this?

Thanks
 

wfj

Joined
Jun 4, 2010
Messages
1,166
Motherboard
Gigabyte Z97X-SLI
CPU
i7-4790K
Graphics
GTX 970
Mobile Phone
  1. Android
draken182 said:
I'm not sure if this has been addressed, but i have looked for an answer and can't find it. Any help would be great. I have the Asus P8Z68 V Pro / Gen 3 with XFX HD 6870 and the i7 2700k. For some reason when i watch a youtube video, or edit or anything video related there are dancing red, black and blue pixels that randomly jump around.

Anyone else had this?

Thanks

My first instinct would be to check the power supply and ensure the GPU is getting adequate power. Assuming that is ok, I would next run memtest86+ on the ram to ensure it's error free. If you have another hard drive, perhaps install windows and see if you get the same artifacts. Certainly possible you might have defective graphics card or motherboard. For testing purposes, you could also move the GPU to a different pci-e slot.
 
Status
Not open for further replies.
Top