Contribute
Register

ASUS P8Z68-V Pro Gen 3 Build- having issues.

Status
Not open for further replies.
Joined
Jun 24, 2011
Messages
29
Motherboard
evga 2066
CPU
i7
Graphics
GT 440
Hello, so I have this same setup minus the video card which I have is a Nvidia 440, I followed every step on this page, and the install went great. what my problem is when I boot in and install multibeast and its drivers. and config the text file for the boot and reboot. keeps crashing. and I reinstalled the OSX about 4 times now with the same issues. so i noticed in the bios that the bios needed an update. so i patch it with 3603 from Asus website, and now when i try to boot into the setup its hangs at the grey screen and mouse is acting busy but doesn't go anywhere? Please help!

Thanks


went off this build here.

http://www.tonymacx86.com/mountain-...dual-nvidia-gtx-560ti-448-gfx-3-monitors.html
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
22,459
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Hello, so I have this same setup minus the video card which I have is a Nvidia 440, I followed every step on this page, and the install went great. what my problem is when I boot in and install multibeast and its drivers. and config the text file for the boot and reboot. keeps crashing. and I reinstalled the OSX about 4 times now with the same issues. so i noticed in the bios that the bios needed an update. so i patch it with 3603 from Asus website, and now when i try to boot into the setup its hangs at the grey screen and mouse is acting busy but doesn't go anywhere? Please help!

Thanks


went off this build here.

http://www.tonymacx86.com/mountain-...dual-nvidia-gtx-560ti-448-gfx-3-monitors.html

Please put your board model in your profile - ASUS makes many boards. I would suggest instead of the BIOS from ASUS, you use one from http://biosrepo.wordpress.com/asus/z68/ to get you native power management. The only difference is the unlocked MSR.
You also should probably install the Fermi drivers in MultiBeast to get support for your gfx card.
 
Joined
Jun 24, 2011
Messages
29
Motherboard
evga 2066
CPU
i7
Graphics
GT 440
Its in my title, but anyways I have the ASUS P8Z68-V Pro Gen 3 board, I finally got it to run in the install by typing in "PCIRootUID=0 GraphicEnabler=No -x, but when I run the multibeast in the osx... and install its drivers and fix the kext file for PCIRootUID from 1 to 0 and reboot it just keeps crashing. should I still run that bios update link you sent me? I am also running windows 7, that wont have any effect on that OS well it?

Thanks
 
Joined
May 10, 2011
Messages
2,398
Motherboard
Gigabyte B550 Vision D
CPU
Ryzen 5900X
Graphics
RX 6800
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Hi there,

I would suggest to install with Multibeast 5.1.3 for the drivers on the 560Ti, using the first option. That seems to have been the most reliable drivers that worked for me, in addition to USERDSDT, Without DSDT Realtek ALC892 and Hnak's Intel1000ESD network drivers.

If you're having problems booting into OSX, see if you can boot in on the Nvidia with the following string:

-v -x GraphicsEnabler=Yes


If you are using the Intel card to boot into the system (with the Nvidia card taken out) I would suggest this key:

-v -x BuiltInEthernet=Yes GraphicsEnabler=Yes PCIRootUID=0

If you are still having problems booting in, make sure your BIOS settings are set to the following:

Video card detect - AUTO
DVMT = Max 64MB
Intel Speedstep Off
Intel Virtualisation Off
Bluetooth Off
 
Joined
Jun 24, 2011
Messages
29
Motherboard
evga 2066
CPU
i7
Graphics
GT 440
Its the 440 GT Nvidia video card not 560TI.. and I also tried running the Fermi from Multibeast 5.2.1 and still keeps crashing after reboot.
 
Joined
May 10, 2011
Messages
2,398
Motherboard
Gigabyte B550 Vision D
CPU
Ryzen 5900X
Graphics
RX 6800
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Joined
May 10, 2011
Messages
2,398
Motherboard
Gigabyte B550 Vision D
CPU
Ryzen 5900X
Graphics
RX 6800
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Its the 440 GT Nvidia video card not 560TI.. and I also tried running the Fermi from Multibeast 5.2.1 and still keeps crashing after reboot.

Can you post a screenshot of what it looks like? Use -v to check
 
Joined
Jun 24, 2011
Messages
29
Motherboard
evga 2066
CPU
i7
Graphics
GT 440
should I still install Fermi?
 
Joined
May 10, 2011
Messages
2,398
Motherboard
Gigabyte B550 Vision D
CPU
Ryzen 5900X
Graphics
RX 6800
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Yes you should.

Install the Fermi first from the MB 5.1.3, then add the latest Nvidia GEForce drivers package.
 
Joined
Jun 24, 2011
Messages
29
Motherboard
evga 2066
CPU
i7
Graphics
GT 440
Sorry and also the PCIRoot Fix? and fix the file from 1 to 0??

Thanks
 
Status
Not open for further replies.
Top