Contribute
Register

Asus P8Z68-V GEN3, i5 2500k, Nvidia Gforce 560 gtx

Status
Not open for further replies.
Joined
May 5, 2013
Messages
46
Motherboard
Asus P8Z68-v GEN3
CPU
Intel i5 2500k
Graphics
Asus GTX 560 (non ti !)
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Hello i have just installed my hackintosh (ML 10.8.3) on my P8Z68-V GEN3 and Gforce 560 gtx, i have moded bios, Multibeast audio ALC892, hnaks Apple Intell, PCI Root ID fix enabled, and Sandy Bridge Core i5 installed. And i have a one problem, 2 times happend, mac freeze, but mouse still work. Can you help me? (Maybe graphic card problem? - I am using 2 monitors)
 
Joined
Apr 27, 2013
Messages
3
Mac
Classic Mac
Mobile Phone
I have the EXACT same hardware/OS Version setup and I'm experiencing the SAME issue. This also occasionally occurs when the machine goes from an 'idle' state (monitors off, not sleep) to an awake state; the mouse still works but I have two black screens and can't do anything but hard reset.

I'm also thinking that this is a graphics driver issue. I have a couple other modern graphics cards to try, will report back.

Edit: Just put in a Nvidia 560 TI GTX, 10.8.3 picked it up fine, the same issue will probably still exist since the TI and non-TI models are similar, but I will report back anyway.
 
Joined
Apr 27, 2013
Messages
3
Mac
Classic Mac
Mobile Phone
The 560 TI GTX locked up yesterday afternoon -- same situation; mouse still works, displays are slow to wake up and I can't interact with anything.

This never happens WHEN I'm using the machine. I wonder if we could circumvent this problem by getting sleep to work, so that it sleeps instead of idles (since i think this has something to do with idle time).

Anyone have any ideas?
 
Status
Not open for further replies.
Top