Contribute
Register

Asus P8Z68 Deluxe Build

Status
Not open for further replies.
Joined
Apr 5, 2011
Messages
4
Motherboard
Dell Inspiron 14
CPU
i5 > Need model # > See Rules!
Graphics
HD 620
Mobile Phone
  1. Android
Angel1008 said:
I have got some help and the os is installing. Thanks guys, you are real help!!


Hi Can you help .. the same problem .

i well try to download another copy Of MAC OS X and burn to new DVD

i am waiting :wave:
 
Joined
Aug 25, 2011
Messages
2
Mac
Classic Mac
Mobile Phone
Angel1008 said:
Hi,

My config does not work in any way i tried...
Here are my specs:
- Asus P8Z68 Deluxe motherboard
- 2x4 Corsair Vengeance DDR3 1600
- Nvidia GTX560 Ti

It starts with IBoot, then F5 for refresh, insert Mac OSX and then gives me panic kernels. I have tried with speed step turbo off and on, still same problem. I believe it is something with the graphic card. If I type -v command, it shows nvidia card UNKNOWN :)
So... don't waste your time, it doesn't work (installed this thing 10 times)



i don't think that card is supported yet. i think the 470 is the highest as of right now.
 
Joined
Jul 8, 2010
Messages
27
Motherboard
snow leopard
CPU
core i7 2600k
Graphics
amd 6870
Mac
Classic Mac
Mobile Phone
Anyone getting freezeups in their Hackintosh build? I get these 1 sec freezes when doing something graphics related, like resizing windows or loading web pages. Tried with a Magic Mouse, USB wireless mouse, and USB wired mouse, all the same. I looked in Activity Monitor and Windowsserver always spikes up in CPU usage when doing those things.

Also, kernel_task is taking up 90 threads, if that's relevant.

Any Ideas how to solve?
 
Joined
Jun 26, 2011
Messages
67
Motherboard
Mac OS X 10.7
CPU
i7
Graphics
6870
Mac
Classic Mac
Mobile Phone
  1. Android
koipond said:
Anyone getting freezeups in their Hackintosh build? I get these 1 sec freezes when doing something graphics related, like resizing windows or loading web pages. Tried with a Magic Mouse, USB wireless mouse, and USB wired mouse, all the same. I looked in Activity Monitor and Windowsserver always spikes up in CPU usage when doing those things.

Any Ideas how to solve?

Do you have a SSD drive? I used to have that freezeups cause of SSD not properly set up in power management options.
 
Joined
Aug 29, 2011
Messages
4
Mac
Classic Mac
Mobile Phone
Hi,

I have managed to install Lion 10.7.1 but no video luck at all.
I have gtx 560 ti and I don't know how to do it. Please post a link how to enable full resolution, if anyone could do it.

Mobo Asus p8z68 deluxe
i5 2500K
Graphics GTX 560 Ti
8 gb corsair vengeance
 
Joined
Jul 8, 2010
Messages
27
Motherboard
snow leopard
CPU
core i7 2600k
Graphics
amd 6870
Mac
Classic Mac
Mobile Phone
vdmesis said:
koipond said:
Anyone getting freezeups in their Hackintosh build? I get these 1 sec freezes when doing something graphics related, like resizing windows or loading web pages. Tried with a Magic Mouse, USB wireless mouse, and USB wired mouse, all the same. I looked in Activity Monitor and Windowsserver always spikes up in CPU usage when doing those things.

Any Ideas how to solve?

Do you have a SSD drive? I used to have that freezeups cause of SSD not properly set up in power management options.

Yes I have a Vertex 3 SSD. I will check power management options and update. Thanks for the heads up.
 
Joined
Jun 26, 2011
Messages
67
Motherboard
Mac OS X 10.7
CPU
i7
Graphics
6870
Mac
Classic Mac
Mobile Phone
  1. Android
koipond said:
vdmesis said:
koipond said:
Anyone getting freezeups in their Hackintosh build? I get these 1 sec freezes when doing something graphics related, like resizing windows or loading web pages. Tried with a Magic Mouse, USB wireless mouse, and USB wired mouse, all the same. I looked in Activity Monitor and Windowsserver always spikes up in CPU usage when doing those things.

Any Ideas how to solve?

Do you have a SSD drive? I used to have that freezeups cause of SSD not properly set up in power management options.

Yes I have a Vertex 3 SSD. I will check power management options and update. Thanks for the heads up.

Yes :) Tha same problem here.
You have to uncheck "hotswap" option in bios and uncheck option which allow to switch off disks if they are not used. This second option is in power management in osx.
No freezeups anymore.
 
Joined
Jul 8, 2010
Messages
27
Motherboard
snow leopard
CPU
core i7 2600k
Graphics
amd 6870
Mac
Classic Mac
Mobile Phone
I made the changes and it looks like my build is running smoothly. Thanks, vdmesis!

Edit: I still have some freezeups, but not as frequently; it's much improved. I'll see if I can tune it up a bit more.
 
Joined
Aug 17, 2010
Messages
17
Motherboard
GA-Z77X-UP5 TH, 16GB, GA-H77N-WIFI, 16GB
CPU
i7 3770k, i3 3225
Graphics
GTX 670, HD4000
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
koipond said:
I made the changes and it looks like my build is running smoothly. Thanks, vdmesis!

Edit: I still have some freezeups, but not as frequently; it's much improved. I'll see if I can tune it up a bit more.

Bit of a bump here but I'm getting the freezes too. Hot Plug is disabled, OS X power management tweaked to prevent spin down. I'm on a Crucial M4 and the freezes are getting quite noticeable now and the changes don't seem to have helped at all.

I'm really not liking this motherboard at the moment - I keep getting the double post at cold boot too - I've set BCLK to 100, Internal PLL Overvoltage is disabled, Power On by PCIE enabled but it's still doing it. The mic in doesn't seem to work under OS X either.

I never had these issues when I was using Gigabyte boards. :thumbdown:
 
Status
Not open for further replies.
Top