Contribute
Register

[ASUS P8V77-V Pro/TB] Kernel panic when booting

Status
Not open for further replies.
Joined
Sep 11, 2012
Messages
6
Motherboard
<< need manufacturer and model # >> See Forum Rules !!
CPU
i7 3770k
Graphics
9600GT
Mac
  1. Mac Pro
Hello everyone ...
for a moment I depart from the subject, for lack of time, but I'm back applying changes that can generate better solutions ... And that is why to thank "cheetaa" to contribute and share their bios patched (ver. 2104) that I'm enjoying it ..
on the other hand, changing the subject a little, I have not had the opportunity to maximize the full performance of all peripherals are there MB Asus P78Z77-V / Pro-Thunderbolt and specifically speaking of TB port, I'd buy the next card and would like to know your opinion, I have read enough about it and the only question is how to connect your cable TB-header plate ... Maybe just about power, that being owed another point .. . !!

https://www.asus.com/us/Motherboard-Accessories/ThunderboltEX_IIDUAL/
 
Joined
Nov 12, 2011
Messages
130
Motherboard
ASUS P8Z77-V PRO/Thunderbolt
CPU
Core i7 3770K @4.20GHz
Graphics
ASUS GT640-2GD3
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
I can't say anything about this TB card, cause I don't own any, but reading the info in the link attached, you can see that this card is not compatible with our motherboards, only Deluxe Z87-Z97 boards.

Compatible Models* Z87-DELUXE
Z97-DELUXE
Z97-DELUXE/USB 3.1
Z97-DELUXE(NFC&WLC)


I don't know if simply 'it works' with PCIEx slot only, or not.

Maybe you want to contact ASUS support to ask about this card compatibility.
 
Joined
Apr 20, 2013
Messages
53
Motherboard
Asus P8Z77-V PRO/THUNDERBOLT
CPU
Core i7-3770K
Graphics
EVGA Nvidia GeForce GT 740 SC
Mac
Classic Mac
  1. eMac
Mobile Phone
  1. iOS
Bump... So after a while away from the computer, it seems the issue did not go away...

After a fresh install, with or without Cheeta's DSDT.aml file, every thing is going fine except I do not have sound. Then I use the sound fix script, and from this point on, after a few days of use, I have repetitive cra


By the way, I noticed TimeMachine could be responsible for corruptions. On previous attempts, when restoring user account from time machine, I had random crashes, iTunes and safari no longer working, and so on.
 
Joined
Apr 20, 2013
Messages
53
Motherboard
Asus P8Z77-V PRO/THUNDERBOLT
CPU
Core i7-3770K
Graphics
EVGA Nvidia GeForce GT 740 SC
Mac
Classic Mac
  1. eMac
Mobile Phone
  1. iOS
Bump... So after a while away from the computer, it seems the issue did not go away...

After a fresh install, with or without Cheeta's DSDT.aml file, every thing is going fine except I do not have sound. Then I use the sound fix script, and from this point on, after a few days of use, I have repetitive crashes (KP or reset) all with the same dump stack as follow:

Code:
[FONT=Helvetica]*** Panic Report ***[/FONT]
[FONT=Helvetica]panic(cpu 3 caller 0xffffff80269d155a): Kernel trap at 0xffffff7fa75a7587, type 14=page fault, registers:[/FONT]
[FONT=Helvetica]CR0: 0x000000008001003b, CR2: 0x0000000000000000, CR3: 0x000000002fa51000, CR4: 0x00000000001626e0[/FONT]
[FONT=Helvetica]RAX: 0x0000000000000000, RBX: 0x0000000000000000, RCX: 0xffffff80fd7852a0, RDX: 0x0000000000000020[/FONT]
[FONT=Helvetica]RSP: 0xffffff81354a2c70, RBP: 0xffffff81354a2cd0, RSI: 0x0000000003000000, RDI: 0xffffff80fd785008[/FONT]
[FONT=Helvetica]R8:  0x0000000000000004, R9:  0xffffff81354a2bf4, R10: 0x0000000000000000, R11: 0xffffff7fa78fc540[/FONT]
[FONT=Helvetica]R12: 0x0000000000000000, R13: 0xffffff8040831008, R14: 0x0000000000000000, R15: 0x0000000000000464[/FONT]
[FONT=Helvetica]RFL: 0x0000000000010246, RIP: 0xffffff7fa75a7587, CS:  0x0000000000000008, SS:  0x0000000000000000[/FONT]
[FONT=Helvetica]Fault CR2: 0x0000000000000000, Error code: 0x0000000000000000, Fault CPU: 0x3, PL: 0[/FONT]
[FONT=Helvetica]
[/FONT]
[FONT=Helvetica]Backtrace (CPU 3), Frame : Return Address[/FONT]
[FONT=Helvetica]0xffffff81354a2900 : 0xffffff80268de792 [/FONT]
[FONT=Helvetica]0xffffff81354a2980 : 0xffffff80269d155a [/FONT]
[FONT=Helvetica]0xffffff81354a2b60 : 0xffffff80269ef233 [/FONT]
[FONT=Helvetica]0xffffff81354a2b80 : 0xffffff7fa75a7587 [/FONT]
[FONT=Helvetica]0xffffff81354a2cd0 : 0xffffff7fa75a76f7 [/FONT]
[FONT=Helvetica]0xffffff81354a2d30 : 0xffffff7fa765068a [/FONT]
[FONT=Helvetica]0xffffff81354a2ea0 : 0xffffff7fa765002a [/FONT]
[FONT=Helvetica]0xffffff81354a2f00 : 0xffffff7fa7657bc5 [/FONT]
[FONT=Helvetica]0xffffff81354a2ff0 : 0xffffff7fa765314a [/FONT]
[FONT=Helvetica]0xffffff81354a3010 : 0xffffff7fa75cd439 [/FONT]
[FONT=Helvetica]0xffffff81354a3050 : 0xffffff7fa75cc91d [/FONT]
[FONT=Helvetica]0xffffff81354a30f0 : 0xffffff7fa75bf0ba [/FONT]
[FONT=Helvetica]0xffffff81354a3190 : 0xffffff7fa75e7671 [/FONT]
[FONT=Helvetica]0xffffff81354a3390 : 0xffffff7fa75e87ea [/FONT]
[FONT=Helvetica]0xffffff81354a3470 : 0xffffff7fa7778653 [/FONT]
[FONT=Helvetica]0xffffff81354a3f00 : 0xffffff8026912afa [/FONT]
[FONT=Helvetica]0xffffff81354a3fb0 : 0xffffff80269cbf77 [/FONT]
[FONT=Helvetica]      Kernel Extensions in backtrace:[/FONT]
[FONT=Helvetica]         com.apple.nvidia.driver.NVDAResman(10.0.8)[57B619C4-A94E-341E-A276-5C4F83341C49]@0xffffff7fa7591000->0xffffff7fa780afff[/FONT]
[FONT=Helvetica]            dependency: com.apple.iokit.IOPCIFamily(2.9)[6ADFE830-2986-35D2-8C2F-6ABEDBC94F6A]@0xffffff7fa712c000[/FONT]
[FONT=Helvetica]            dependency: com.apple.iokit.IONDRVSupport(2.4.1)[814A7F4B-03EF-384A-B205-9840F0594421]@0xffffff7fa757a000[/FONT]
[FONT=Helvetica]            dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[48AC8EA9-BD3C-3FDC-908D-09850215AA32]@0xffffff7fa7533000[/FONT]
[FONT=Helvetica]            dependency: com.apple.AppleGraphicsDeviceControl(3.12.6)[F211EB28-182A-34BB-A610-87667618F925]@0xffffff7fa758a000[/FONT]
[FONT=Helvetica]
[/FONT]
[FONT=Helvetica]BSD process name corresponding to current thread: kernel_task[/FONT]
[FONT=Helvetica]Boot args: dart=0 -v [/FONT]
[FONT=Helvetica]
[/FONT]
[FONT=Helvetica]Mac OS version:[/FONT]
[FONT=Helvetica]15C50[/FONT]
[FONT=Helvetica]
[/FONT]
[FONT=Helvetica]Kernel version:[/FONT]
[FONT=Helvetica]Darwin Kernel Version 15.2.0: Fri Nov 13 19:56:56 PST 2015; root:xnu-3248.20.55~2/RELEASE_X86_64[/FONT]
[FONT=Helvetica]Kernel UUID: 17EA3101-D2E4-31BF-BDA9-931F51049F93[/FONT]
[FONT=Helvetica]Kernel slide:     0x0000000026600000[/FONT]
[FONT=Helvetica]Kernel text base: 0xffffff8026800000[/FONT]
[FONT=Helvetica]__HIB  text base: 0xffffff8026700000[/FONT]
[FONT=Helvetica]System model name: MacPro3,1 (Mac-F42C88C8)[/FONT]
[FONT=Helvetica]
[/FONT]
[FONT=Helvetica]System uptime in nanoseconds: 6294135510[/FONT]
[FONT=Helvetica]last loaded kext at 3958890275: com.apple.driver.AudioAUUC    1.70 (addr 0xffffff7fa8852000, size 32768)[/FONT]
[FONT=Helvetica]loaded kexts:[/FONT]
[FONT=Helvetica]com.intel.driver.EnergyDriver    2.0[/FONT]
[FONT=Helvetica]com.insanelymac.driver.AppleIntelE1000e    3.2.4[/FONT]
[FONT=Helvetica]org.netkas.driver.FakeSMC    1394[/FONT]
[FONT=Helvetica]com.apple.driver.AudioAUUC    1.70[/FONT]
[FONT=Helvetica]com.apple.driver.AppleGraphicsDevicePolicy    3.7.7[/FONT]
[FONT=Helvetica]com.apple.filesystems.autofs    3.0[/FONT]
[FONT=Helvetica]com.apple.driver.AppleTyMCEDriver    1.0.2d2[/FONT]
[FONT=Helvetica]com.apple.driver.AppleHDAHardwareConfigDriver    272.51.3[/FONT]
[FONT=Helvetica]com.apple.driver.AppleHDA    272.51.3[/FONT]
[FONT=Helvetica]com.apple.driver.AppleUpstreamUserClient    3.6.1[/FONT]
[FONT=Helvetica]com.apple.driver.AppleMCCSControl    1.2.13[/FONT]
[FONT=Helvetica]com.apple.GeForce    10.0.8[/FONT]
[FONT=Helvetica]com.apple.driver.pmtelemetry    1[/FONT]
[FONT=Helvetica]com.apple.iokit.IOUserEthernet    1.0.1[/FONT]
[FONT=Helvetica]com.apple.iokit.IOBluetoothSerialManager    4.4.3f4[/FONT]
[FONT=Helvetica]com.apple.Dont_Steal_Mac_OS_X    7.0.0[/FONT]
[FONT=Helvetica]com.apple.driver.AppleHV    1[/FONT]
[FONT=Helvetica]com.apple.driver.AppleOSXWatchdog    1[/FONT]
[FONT=Helvetica]com.apple.driver.AppleLPC    3.1[/FONT]
[FONT=Helvetica]com.apple.driver.ACPI_SMC_PlatformPlugin    1.0.0[/FONT]
[FONT=Helvetica]com.apple.driver.AppleIntelFramebufferCapri    10.1.2[/FONT]
[FONT=Helvetica]com.apple.nvidia.NVDAStartup    10.0.8[/FONT]
[FONT=Helvetica]com.apple.driver.Apple16X50ACPI    3.2[/FONT]
[FONT=Helvetica]com.apple.driver.AppleIntelSlowAdaptiveClocking    4.0.0[/FONT]
[FONT=Helvetica]com.apple.driver.AppleFIVRDriver    4.1.0[/FONT]
[FONT=Helvetica]com.apple.iokit.SCSITaskUserClient    3.7.7[/FONT]
[FONT=Helvetica]com.apple.driver.AppleFileSystemDriver    3.0.1[/FONT]
[FONT=Helvetica]com.apple.AppleFSCompression.AppleFSCompressionTypeDataless    1.0.0d1[/FONT]
[FONT=Helvetica]com.apple.AppleFSCompression.AppleFSCompressionTypeZlib    1.0.0[/FONT]
[FONT=Helvetica]com.apple.BootCache    38[/FONT]
[FONT=Helvetica]com.apple.iokit.IOAHCIBlockStorage    2.8.5[/FONT]
[FONT=Helvetica]com.apple.driver.AirPort.Atheros40    700.74.5[/FONT]
[FONT=Helvetica]com.apple.driver.AppleAHCIPort    3.1.8[/FONT]
[FONT=Helvetica]com.apple.driver.usb.AppleUSBEHCIPCI    1.0.1[/FONT]
[FONT=Helvetica]com.apple.driver.AppleACPIButtons    4.0[/FONT]
[FONT=Helvetica]com.apple.driver.AppleACPIEC    4.0[/FONT]
[FONT=Helvetica]com.apple.driver.AppleRTC    2.0[/FONT]
[FONT=Helvetica]com.apple.driver.AppleHPET    1.8[/FONT]
[FONT=Helvetica]com.apple.driver.AppleSMBIOS    2.1[/FONT]
[FONT=Helvetica]com.apple.driver.AppleAPIC    1.7[/FONT]
[FONT=Helvetica]com.apple.driver.AppleIntelCPUPowerManagementClient    218.0.0[/FONT]
[FONT=Helvetica]com.apple.nke.applicationfirewall    163[/FONT]
[FONT=Helvetica]com.apple.security.quarantine    3[/FONT]
[FONT=Helvetica]com.apple.security.TMSafetyNet    8[/FONT]
[FONT=Helvetica]com.apple.driver.AppleIntelCPUPowerManagement    218.0.0[/FONT]
[FONT=Helvetica]com.apple.driver.AppleGraphicsControl    3.12.6[/FONT]
[FONT=Helvetica]com.apple.kext.triggers    1.0[/FONT]
[FONT=Helvetica]com.apple.driver.DspFuncLib    272.51.3[/FONT]
[FONT=Helvetica]com.apple.kext.OSvKernDSPLib    525[/FONT]
[FONT=Helvetica]com.apple.driver.AppleSMBusController    1.0.14d1[/FONT]
[FONT=Helvetica]com.apple.nvidia.driver.NVDAGK100Hal    10.0.8[/FONT]
[FONT=Helvetica]com.apple.nvidia.driver.NVDAResman    10.0.8[/FONT]
[FONT=Helvetica]com.apple.iokit.IOSurface    108.0.1[/FONT]
[FONT=Helvetica]com.apple.iokit.IOBluetoothFamily    4.4.3f4[/FONT]
[FONT=Helvetica]com.apple.driver.CoreCaptureResponder    1[/FONT]
[FONT=Helvetica]com.apple.iokit.IONDRVSupport    2.4.1[/FONT]
[FONT=Helvetica]com.apple.driver.AppleHDAController    272.51.3[/FONT]
[FONT=Helvetica]com.apple.iokit.IOHDAFamily    272.51.3[/FONT]
[FONT=Helvetica]com.apple.iokit.IOAudioFamily    204.3[/FONT]
[FONT=Helvetica]com.apple.vecLib.kext    1.2.0[/FONT]
[FONT=Helvetica]com.apple.driver.AppleSMBusPCI    1.0.14d1[/FONT]
[FONT=Helvetica]com.apple.driver.IOPlatformPluginLegacy    1.0.0[/FONT]
[FONT=Helvetica]com.apple.driver.IOPlatformPluginFamily    6.0.0d7[/FONT]
[FONT=Helvetica]com.apple.iokit.IOAcceleratorFamily2    203.14[/FONT]
[FONT=Helvetica]com.apple.AppleGraphicsDeviceControl    3.12.6[/FONT]
[FONT=Helvetica]com.apple.iokit.IOGraphicsFamily    2.4.1[/FONT]
[FONT=Helvetica]com.apple.driver.AppleSMC    3.1.9[/FONT]
[FONT=Helvetica]com.apple.driver.Apple16X50Serial    3.2[/FONT]
[FONT=Helvetica]com.apple.iokit.IOSerialFamily    11[/FONT]
[FONT=Helvetica]com.apple.iokit.IOSlowAdaptiveClockingFamily    1.0.0[/FONT]
[FONT=Helvetica]com.apple.iokit.IOSCSIBlockCommandsDevice    3.7.7[/FONT]
[FONT=Helvetica]com.apple.driver.usb.IOUSBHostHIDDevice    1.0.1[/FONT]
[FONT=Helvetica]com.apple.iokit.IOUSBMassStorageDriver    1.0.0[/FONT]
[FONT=Helvetica]com.apple.iokit.IOSCSIArchitectureModelFamily    3.7.7[/FONT]
[FONT=Helvetica]com.apple.driver.usb.AppleUSBHostCompositeDevice    1.0.1[/FONT]
[FONT=Helvetica]com.apple.driver.usb.AppleUSBHub    1.0.1[/FONT]
[FONT=Helvetica]com.apple.driver.AppleXsanScheme    3[/FONT]
[FONT=Helvetica]com.apple.iokit.IO80211Family    1110.26[/FONT]
[FONT=Helvetica]com.apple.driver.corecapture    1.0.4[/FONT]
[FONT=Helvetica]com.apple.iokit.IOAHCIFamily    2.8.1[/FONT]
[FONT=Helvetica]com.apple.iokit.IONetworkingFamily    3.2[/FONT]
[FONT=Helvetica]com.apple.driver.usb.AppleUSBEHCI    1.0.1[/FONT]
[FONT=Helvetica]com.apple.driver.usb.AppleUSBXHCIPCI    1.0.1[/FONT]
[FONT=Helvetica]com.apple.driver.usb.AppleUSBXHCI    1.0.1[/FONT]
[FONT=Helvetica]com.apple.iokit.IOUSBFamily    900.4.1[/FONT]
[FONT=Helvetica]com.apple.iokit.IOUSBHostFamily    1.0.1[/FONT]
[FONT=Helvetica]com.apple.driver.AppleUSBHostMergeProperties    1.0.1[/FONT]
[FONT=Helvetica]com.apple.driver.AppleEFINVRAM    2.0[/FONT]
[FONT=Helvetica]com.apple.driver.AppleEFIRuntime    2.0[/FONT]
[FONT=Helvetica]com.apple.iokit.IOHIDFamily    2.0.0[/FONT]
[FONT=Helvetica]com.apple.iokit.IOSMBusFamily    1.1[/FONT]
[FONT=Helvetica]com.apple.security.sandbox    300.0[/FONT]
[FONT=Helvetica]com.apple.kext.AppleMatch    1.0.0d1[/FONT]
[FONT=Helvetica]com.apple.driver.AppleKeyStore    2[/FONT]
[FONT=Helvetica]com.apple.driver.AppleMobileFileIntegrity    1.0.5[/FONT]
[FONT=Helvetica]com.apple.driver.AppleCredentialManager    1.0[/FONT]
[FONT=Helvetica]com.apple.driver.DiskImages    417.1[/FONT]
[FONT=Helvetica]com.apple.iokit.IOStorageFamily    2.1[/FONT]
[FONT=Helvetica]com.apple.iokit.IOReportFamily    31[/FONT]
[FONT=Helvetica]com.apple.driver.AppleFDEKeyStore    28.30[/FONT]
[FONT=Helvetica]com.apple.driver.AppleACPIPlatform    4.0[/FONT]
[FONT=Helvetica]com.apple.iokit.IOPCIFamily    2.9[/FONT]
[FONT=Helvetica]com.apple.iokit.IOACPIFamily    1.4[/FONT]
[FONT=Helvetica]com.apple.kec.Libm    1[/FONT]
[FONT=Helvetica]com.apple.kec.pthread    1[/FONT]
[FONT=Helvetica]com.apple.kec.corecrypto    1.0[/FONT]
[FONT=Helvetica]Model: MacPro3,1, BootROM MP31.006C.B05, 4 processors, Intel Core i7, 3,51 GHz, 8 GB, SMC 1.25f4[/FONT]
[FONT=Helvetica]Graphics: NVIDIA Chip Model, NVIDIA Chip Model, PCIe, 2048 MB[/FONT]
[FONT=Helvetica]Memory Module: DIMM3, 4 GB, DDR3, 1600 MHz, Crucial Technology, BLS4G3D1609DS1S00.[/FONT]
[FONT=Helvetica]Memory Module: DIMM4, 4 GB, DDR3, 1600 MHz, Crucial Technology, BLS4G3D1609DS1S00.[/FONT]
[FONT=Helvetica]AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x3112), Atheros 9380: 4.0.74.0-P2P[/FONT]
[FONT=Helvetica]Network Service: Wi-Fi, AirPort, en0[/FONT]
[FONT=Helvetica]Serial ATA Device: SanDisk SDSSDX240GG25, 240,06 GB[/FONT]
[FONT=Helvetica]Serial ATA Device: WDC WD10EZRX-00D8PB0, 1 TB[/FONT]
[FONT=Helvetica]USB Device: USB 2.0 Bus[/FONT]
[FONT=Helvetica]USB Device: Hub[/FONT]
[FONT=Helvetica]USB Device: USB Keyboard[/FONT]
[FONT=Helvetica]USB Device: USB-PS/2 Optical Mouse[/FONT]
[FONT=Helvetica]USB Device: USB 2.0 Bus[/FONT]
[FONT=Helvetica]USB Device: Hub[/FONT]
[FONT=Helvetica]USB Device: Cruzer Blade[/FONT]
[FONT=Helvetica]USB Device: USB 3.0 Bus[/FONT]
[FONT=Helvetica]Thunderbolt Bus: [/FONT]

The sound fix script provides warning but I didn't find any clue on how to address
Code:
EFI partition is mountedSystem Integrity Protection status: enabled (Custom Configuration).


Configuration:
    Apple Internal: disabled
    Kext Signing: disabled
    Filesystem Protections: disabled
    Debugging Restrictions: enabled
    DTrace Restrictions: enabled
    NVRAM Protections: enabled


This is an unsupported configuration, likely to break in the future and leave your machine in an unknown state.


OK to patch
Confirm Realtek ALC892 (y/n): y
Enable HD4600 HDMI audio (y/n): n
Clover Audio ID Injection (y/n): n


Download ALC892 files ...
Password:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100 25585  100 25585    0     0  32457      0 --:--:-- --:--:-- --:--:-- 32427
Edit config.plist/Devices/Audio/Inject/1
Edit config.plist/SystemParameters/InjectKexts/YES
Download kext patches
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100  1404  100  1404    0     0   4834      0 --:--:-- --:--:-- --:--:--  4841
Print: Entry, ":KernelAndKextPatches:KextsToPatch:", Does Not Exist
Edit config.plist: Add KernelAndKextPatches/KextsToPatch - Fixed
Install /Volumes/EFI/EFI/CLOVER/kexts/10.11/realtekALC.kext
Download config kext and install ...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100  3665  100  3665    0     0  12378      0 --:--:-- --:--:-- --:--:-- 12381
Install System/Library/Extensions/AppleHDA.kext/ALC892 zml files
Fix permissions ...
Kernel cache...
rebuilding //System/Library/PrelinkedKernels/prelinkedkernel
kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext FakeSMC.kext
kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext AppleIntelE1000e.kext
kext-dev-mode allowing invalid signature -67054 0xFFFFFFFFFFFEFA12 for kext AppleHDA.kext
kext-dev-mode allowing invalid signature -67030 0xFFFFFFFFFFFEFA2A for kext AppleGraphicsDevicePolicy.kext
kextcache updated critical boot files, requesting launchd reboot


Install finished, restart required.
To save a Copy of this Terminal session: Terminal/Shell/Export Text As ...
logout
Saving session...
...copying shared history...
...saving history...truncating history files...
...completed.
Deleting expired sessions...6 completed.

If anyone knows how to fix this issue ? My computer is working well except that, but sometimes I have to struggle for 15 minutes before I will successfully boot.

Help please !


PS: By the way, I noticed TimeMachine could be responsible for corruptions. On previous attempts, when restoring user account from time machine, I had random crashes, iTunes and safari no longer working, and so on. Creating the account manually and importing user app data manually got rid of random crashes. I just had to fix owner and permissions on a batch of files located on a second drive mapped through a symlink.
 
Joined
Nov 12, 2011
Messages
130
Motherboard
ASUS P8Z77-V PRO/Thunderbolt
CPU
Core i7 3770K @4.20GHz
Graphics
ASUS GT640-2GD3
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
I don't know if it's your case, but in the past, I had problems (KP crashes) with a Fakesmc plugin. I use HWMonitor, and if I install ACPISensor plugin, I had random crashes in my system at boot. I deleted this plugin, and left CPU, GPU, LPC sensors and no more crashes since then.

As sound, I'm using Toleda's script without problem. Other than this, my system is rock solid and very stable.

P.S.: I see in your crash report that you're using a MacPro3,1 sysdef. I don't know if it's relevant, but I use MacPro6,1 sysdef. Maybe you want to test another sysdef more compatible with our specs.
 
Joined
Apr 20, 2013
Messages
53
Motherboard
Asus P8Z77-V PRO/THUNDERBOLT
CPU
Core i7-3770K
Graphics
EVGA Nvidia GeForce GT 740 SC
Mac
Classic Mac
  1. eMac
Mobile Phone
  1. iOS
Initially I used MacPro 6.1, but it was the same issue. After a while, repetitive KP at boot.

I made two changes to my setup since this post and it seems to be better, but not stable yet.
  1. I have a feature in BIOS about video card specific mode (SLR ?) which I disabled.
  2. I installed Rehabman's fakePCIID kexts

Since those to changes, I do not have any more KP.
However two new issues
  1. I have few video glitches on video games when many effects to render
  2. Often the machine is stuck after boot, on the apple screen, the progress bar being stuck at 0. This issue seems to be related to another stuck issue I noticed previously : PCI configuration starting log when booting verbose, and no more progress.

I am more and more thinking that I am having a PCI issue. The wifi, powered by a PCI card, is also having a lot of snap loss. I have to turn off wifi, then back on and works again.

I will give a try to your recommendation and let you know if it is getting better.

Many thanks
 
Joined
Apr 20, 2013
Messages
53
Motherboard
Asus P8Z77-V PRO/THUNDERBOLT
CPU
Core i7-3770K
Graphics
EVGA Nvidia GeForce GT 740 SC
Mac
Classic Mac
  1. eMac
Mobile Phone
  1. iOS
So, I re-installed full setup :
  1. DSDT.aml + ACPI strings matching (EHC1 & EH01)
  2. Patched AppleGraphicsControl.kext
  3. Use Mac Pro 6,1 as system definition

Globally, when system boot normally, it is fast and very similar to what I had under Mavericks
However, although the Nvidia card is correctly recognised, 0Mb of memory is detected, resulting in poor video performance. I need to find out why this issue, and fix it. Any idea about this ?

I also noticed that the PCI configuration message I though was a system hang is not. It is booting, but just take over a minute rather than the usual 10 seconds (thanks SSD).

Second thing I notice, is a trace I was unable to find in console app. A system hang due to crash in an intel graphics related kext spawning the debugger.
 
Joined
Apr 20, 2013
Messages
53
Motherboard
Asus P8Z77-V PRO/THUNDERBOLT
CPU
Core i7-3770K
Graphics
EVGA Nvidia GeForce GT 740 SC
Mac
Classic Mac
  1. eMac
Mobile Phone
  1. iOS
Edit: Today being 1st of January : Happy new year ! :)

Reverted to Mac Pro 3,1. When I select Mac Pro 6,1, I have no video so install AppleGraphicsControl.kext.
When AppleGraphicsControl.kext is installed, my EVGANvidia GeForce 740 is either not recognised or no VRAM is detected resulting in poor graphics performance.

Mac Pro 6,1 definition seem to suit better the system, and stability is better (no KP at all), but video is unusable. Any idea how to fix that ?
 
Joined
Apr 20, 2013
Messages
53
Motherboard
Asus P8Z77-V PRO/THUNDERBOLT
CPU
Core i7-3770K
Graphics
EVGA Nvidia GeForce GT 740 SC
Mac
Classic Mac
  1. eMac
Mobile Phone
  1. iOS
Issue fixed by using profile Mac Pro 3,1 and nvidia web driver. Although EVGA GT740 has a chip supposed to be supported natively, it is not and generates conflicts with USB. Furthermore, once system setup, although 0 Gb VRAM is detected, it is working very well. This might be a display bug.
 
Joined
Jun 4, 2017
Messages
4
Motherboard
P8Z77 V Pro Thunderbolt
CPU
I7 3770
Graphics
Palit Geforce GTX 750 Ti StormX (2048 GDDR5)
Mobile Phone
  1. iOS
I'm assuming your BIOS is patched with PMPatch. Otherwise is the first step...

Here we go.

View attachment 161947

You can uncheck all options from Clover Configurator/ACPI, and add a patch to change EHC1 name like this. Uncheck AsusAICPUPM too.

View attachment 161948

This patch is to solve some USB2 port's number restrictions.
BTW, an SSDT for the i7 3770K is included inside DSDT.

Any questions welcomed. :)


Hello Cheetah I have the same Board as you, do you have mac os sierra now in 2017?
 
Status
Not open for further replies.
Top