Contribute
Register

Asus p8H77-I itx with 10.8 HD4000 100%(SUCCESS)

Joined
Nov 19, 2011
Messages
68
Motherboard
ASUS STRIX Z370-g mATX (Clover)
CPU
I5-8400
Graphics
ASUS GTX 1060 3G
Classic Mac
iMac
Mobile Phone
iOS
I just finished updating the guide to 10.8.3. In post#1
 
Joined
Mar 5, 2011
Messages
7
Motherboard
Asus p8h77-i
CPU
I5 2500k
Graphics
MSI 460 Hawk
Mac
Classic Mac
Mobile Phone
Android
I modified bios using the files and directions on http://biosrepo.wordpress.com/asus/ . First time I did it wrong and bricked the board fixed it by removing the battery on the board and letting it sit. Then the board reset it self. I now get a fast start up and sleep is working, only problem i now have is no internet on wakeup. Cheers for this guide!!!
 
Joined
Mar 5, 2011
Messages
7
Motherboard
Asus p8h77-i
CPU
I5 2500k
Graphics
MSI 460 Hawk
Mac
Classic Mac
Mobile Phone
Android
I found that if I use the Lnx2 Mac's Realtek from multibeast Lion the network returns on wakeup. Answered my own question
 
Joined
Sep 8, 2011
Messages
49
Motherboard
Asus Rampage VI Extreme
CPU
i9-7960X
Graphics
Radeon VII
Mac
MacBook Pro
Mobile Phone
iOS
Joined
Jun 4, 2013
Messages
5
Mac
Classic Mac
Mobile Phone
I have a same build and follow your instructions. If I connect one monitor to the DVI port, the result looks like the attached image (screen.jpg). However, if I connect 2 monitors to both DVI and VGA ports, HD4000 driver is loaded and it works fine on the DVI monitor, but have flickering screen on VGA monitor.
Hi Isaac,

I'm having a similar problem as you had with the screen being cut in half and garbled. I'm using the same motherboard with an i3225 processor (with hd 4000 graphics). I made a thread for it but haven't had many responses yet.. here's the link: http://www.tonymacx86.com/mountain-lion-desktop-support/100630-installing-osx-10-8-my-p8h77-i-i3-3225-system.html

I don't have a stand alone graphics card in this setup, trying to just use the built in graphics... Anyways, if you (or anyone else) has an idea about this I would be glad to hear it. Thanks!
 
Joined
Nov 19, 2011
Messages
68
Motherboard
ASUS STRIX Z370-g mATX (Clover)
CPU
I5-8400
Graphics
ASUS GTX 1060 3G
Classic Mac
iMac
Mobile Phone
iOS
Asus p8H77-I itx with 10.9.2 HD4000 90%(SUCCESS)

10.9.2 is up on post #1

I had no luck with VooDoo because Mavericks is so slow to install and really finicky.

The half garbled screen is a problem with DVI installing Maverick's. For the install I had to use HDMI and then plugged in the DVI monitor when finished.
 
Joined
Nov 6, 2011
Messages
50
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
Intel Core i7 3770K
Graphics
ASUS GeForce GTX 670 DirectCU II
Mac
MacBook Air, Mac Pro
Classic Mac
LC, Power Mac
Mobile Phone
iOS
damuffin, I'd like to compare notes.

My info:

Asus P8H77-I
Intel 3770k
HD4000 / no discrete graphics
Patched BIOS. I think it's v0904.
BIOS settings are the same as everyone else who successfully uses a P8H77-I.

It's plugged via HDMI into a TV which doesn't seem to send proper resolution info back to the computer so I have to force 1080p resolution in my plist to avoid everything being all scrambled. The only other screen I have around is a QHD monitor that the HD4000 doesn't have the horsepower to drive.

I've got a working 10.8.2 install. Full graphics acceleration, HDMI audio. Works fantastic other than the fact that I can't update it. I'm using a DSDT (not necessary for basic installation) and GraphicsEnabler=yes.

My problem is that I can't update it to anything beyond 10.8.2. It doesn't like 10.8.3 all the way through the newest Mavericks update. I have another SSD that I do my testing on, so I'm starting with a clean system. In verbose mode, it freezes after the DRMStatus line. Basically I think it has trouble initializing the HD4000. I can boot into safe mode and I have no graphics acceleration when I do that.

I've tried copying my working 10.8.2 plist, it doesn't work. I've tried Chimera, Chameleon, and Clover with all kinds of different settings and still haven't cracked the code.

What did you see that made you say "don't even try 1080p under customize, it will make your install unusable"?

The fact that my board works with 10.8.2 and boots fine with the Unibeast and Clover installers has me scratching my head as to why I can't get a Mavericks install working.
 
Joined
Jan 11, 2013
Messages
57
Motherboard
ASUS P8H77-I
CPU
I3-3225
Graphics
HD4000 Graphicsenabler=No
Mac
Classic Mac
Mobile Phone
I followed your guide when you first posted to run ML on this MOBO

Don't think I want to try to go to yosemite as It's my Music Studio comp and want it as stable as possible.

Have you had success with 10.8.5? If so how?

I need as stable audio as possible as it is my main music studio computer
 
Joined
Mar 24, 2015
Messages
6
Motherboard
Asus P8H77-I
CPU
i5 3570K
Graphics
intel HD 4000
Mac
Classic Mac
Mobile Phone
Hi,

Can anyone of you by any change remember how you got the HDMI audio working ?

Thanks
 
Top