Contribute
Register

Asus p8H77-I itx with 10.8 HD4000 100%(SUCCESS)

Joined
Jul 23, 2011
Messages
3
Motherboard
Asus P8H77-i
CPU
Intel 3225
Graphics
HD4000
Mac
iMac
Classic Mac
Mobile Phone
iOS
On my system sleep/wake doesnt work (P8h77-i + i3 3225).

And I had to select on bios for the HD4000 "96MB" of vram and force the resolution on boot (on my case 1440x900x32@60, I modded an imac G4 and I´m using it´s original panel :) ). Otherwise I get a corrupted display.

Anyone has been able to wake?
 

toleda

Moderator
Joined
May 20, 2010
Messages
24,459
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
512K, LC, Power Mac
Mobile Phone
iOS
Joined
Dec 26, 2011
Messages
40
Motherboard
MacBook Pro Mid 2012
CPU
Intel i5 2.5Ghz
Graphics
Intel HD 4000 1024MB
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
On my system sleep/wake doesnt work (P8h77-i + i3 3225).

And I had to select on bios for the HD4000 "96MB" of vram and force the resolution on boot (on my case 1440x900x32@60, I modded an imac G4 and I´m using it´s original panel :) ). Otherwise I get a corrupted display.

Anyone has been able to wake?
I've a problem with the configuration of HD4000. I have problem to see video and all flash content in the browser

Configuration:

Asus P8H77-i
i5 3570K HD4000
Corsair 8gb 1600
SSD Crucial 256gb
Monitor Philips with DVI connected

Thanks
 

Attachments

Joined
Jan 11, 2013
Messages
57
Motherboard
ASUS P8H77-I
CPU
I3-3225
Graphics
HD4000 Graphicsenabler=No
Mac
Classic Mac
Mobile Phone
Hey first time installer and NOOB to the mac/hack world.

I followed your instructions besides the "Optional part" Because i didn't know how to do that.

I can boot fine and have 1920x1080 Res and audio works (half decent, Headphones crackle)

But everything still feels laggy, Any youtube video or anything graphics wise is really laggy. I know it's onboard graphics but shouldn't it work a bit better. And when i maximize a window in mac (Top right corner) It is extremely laggy.

Build is almost identical:
I3-3225
ASUS P8H77-I
8GB corsair
128GB crucial M4

Please help.
 
Joined
Oct 30, 2012
Messages
7
Motherboard
Asus p8h77-i
CPU
I5-3570K
Graphics
Intel hd 4000
Mac
Classic Mac
Mobile Phone
the VoodooHDA 2.7.2 is working but it crackles alot , what can i do?
 
Joined
Dec 26, 2011
Messages
40
Motherboard
MacBook Pro Mid 2012
CPU
Intel i5 2.5Ghz
Graphics
Intel HD 4000 1024MB
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
I guys, my friend have the same configuration, but sometime in boot appears a panic error. I've attached the image of this problem

Thanks
 

Attachments

Joined
Feb 28, 2013
Messages
2
Motherboard
asus
CPU
intel
Graphics
hd4000
Mac
Classic Mac
Mobile Phone
Great guide! Been having problems making my own hackintosh till I found this thread.
Skipped some steps at first and got into minor problems, but did them all at the end - it works perfectly now

Question: I got a small SSD for my OSX installation, cause I planned to get a second larger SSD
for a Windows partion.

How can I proceed now to get a dual boot?

My system:
P8H77-i
icore5 3570K HD4000
Corsair SSD Nova Series 2, 30GB (plugged in a blue serial ATA connector, will it work via the with ones?)
Crucial DDR Ballistix Sport VLP 16BG K (low profile), 2x8Gb kit.
Steacom F1CS EVO cabinet
 
Joined
Jul 25, 2012
Messages
1
Motherboard
asus
CPU
920
Graphics
9800GT
Mac
Classic Mac
Mobile Phone
Thanks for the guide... works great! :headbang:
 
Joined
Feb 28, 2013
Messages
2
Motherboard
asus
CPU
intel
Graphics
hd4000
Mac
Classic Mac
Mobile Phone
I tried adding the device properties for the HD4000.. Now My Video is all messed up. So that did not work well, booting into singel modus and will edit the config.
Update |: Got the mackintosh back up.
But I see the problem many have. No youtube, and loads of flickeringing in Safari and other apps.

I see that it is not set up with HD4000 direct support.. the string in the first post did not work for me.
AnyOne have other hints to get HD4000 up with ML 10.8.2? :banghead:

UPDATE 2: :mrgreen:

FINALLY! Got HD4000 working! I started over and reinstalled with some changes
I used some of the info in post nr 1 in this thread (damuffins post), and some of the info in this link: Post number 1:
http://www.tonymacx86.com/mountain-lion-desktop-guides/72439-guide-asus-p8z77-i-i5-3570k-mountain-lion-7.html

The difference is in some of the bios settings and do not install easybeast, pluss add USER DSDT in multibeast.
Save - and reboot. No I got Intel HD Graphics 4000 512 MB. No more flickering and my youtube is working.
very pleased!
 
Top