Contribute
Register

Asus P6T Deluxe V2 up and running

Joined
Apr 18, 2011
Messages
3
Motherboard
Asus P6T Deluxe V2
CPU
i7 920
Graphics
HD 5990
Mac
Classic Mac
Mobile Phone
Hope someone can help me, I followed these steps perfectly (three times to be be sure).

I can boot first time, run multibeast, kextbeast etc but on reboot I get a panic (see pic).

I've tried booting with GraphicsEnabler=n and Arch=i386 but no joy.

Spec is Asus P6t Deluxe V2, Core i7 920, 6GB Corsair Dominator RAM, Corsair SSD, HD5770.

I hope that's enough info but if not please let me know what you need to know and I'll respond asap.
 

Attachments

Joined
Sep 23, 2012
Messages
32
Motherboard
Dual boot win7/SL
CPU
i7 2.81
Graphics
GeForce 7300 GT
Mac
Classic Mac
Mobile Phone
I have just managed to install SL and update it to 10.6.8 so I know it can be done on the Asus P6T Deluxe V2.
Maybe you need to take some ddr3 out - I had 4Gb to install it and then added the extra once I was up and running.

Once SL (10.6.3 Retail disk) was installed I ran the UpdateHelper before running the 10.6.8 combo file, and then I simply ran Multibeast's 'Easybeast' (nothing else)

I also had to add a Lan card as the onboard Lan is not recognised - also I use USB speakers otherwise the sound is does not work on this MB apparently.
 
Joined
Apr 18, 2011
Messages
3
Motherboard
Asus P6T Deluxe V2
CPU
i7 920
Graphics
HD 5990
Mac
Classic Mac
Mobile Phone
Hi Agorman,

Thanks for your response, but to be honest it's a little beside the point. I know that my build can run SL as I also previously had that installed, what I was requesting help with was installing ML following the particular instructions at the first post of this thread.

The panic screen will help someone (more knowledgeable that us) identify the cause of the panic and possibly provide a solution.

I don't think that the RAM is an issue as (to my novice eye) that panic doesn't seem to be memory related.

Thanks anyway.
 
Joined
Apr 18, 2011
Messages
3
Motherboard
Asus P6T Deluxe V2
CPU
i7 920
Graphics
HD 5990
Mac
Classic Mac
Mobile Phone
Anyone?? Please.
 
Joined
Feb 10, 2011
Messages
41
Motherboard
10.9.5
CPU
5960X
Graphics
GTX 780TI
Mac
Classic Mac
Mobile Phone
Hope someone can help me, I followed these steps perfectly (three times to be be sure).

I can boot first time, run multibeast, kextbeast etc but on reboot I get a panic (see pic).

I've tried booting with GraphicsEnabler=n and Arch=i386 but no joy.

Spec is Asus P6t Deluxe V2, Core i7 920, 6GB Corsair Dominator RAM, Corsair SSD, HD5770.

I hope that's enough info but if not please let me know what you need to know and I'll respond asap.
Hi!

try to search "applesmbuspci" on your favourite search bot, and you will have plenty of leads...

Hope it will help!
 
Joined
Feb 8, 2011
Messages
5
Motherboard
P6T Deluxe V2
CPU
Intel Core i7 920
Graphics
nVidia GTX 460 SE 1GB
Mac
iMac
Classic Mac
Mobile Phone
iOS
what multibeast configuration use it? please response
 
Joined
Oct 12, 2012
Messages
79
Motherboard
Gigabyte Z97X-Gaming 3
CPU
i7 4790K
Graphics
MSI GTX 970
Mac
Classic Mac
Mobile Phone
iOS
Just a quick 'thanks' to BLAW. Followed the steps (with one exception) and it all works. When I came to select Voodoo 2.7.4...only 2.7.3 was presented, I selected that and it works.

P6T Deluxe v2
i7 920
6GB Mem
5x 1TB Drives (all work)
1xDVD (works)
Nvidia GTX295 (works)
old Logitech Webcam (face time works)
old Panasonic DV camera via Firewire (works great with imovie)

Cheers. I'm so pleased I'm considering buying a Macbook pro for xmas.
 
Joined
Oct 17, 2012
Messages
1
Motherboard
lion mountain
CPU
intel core i7
Graphics
zotac gts 250
Mac
Classic Mac
Mobile Phone
I didn't have to do anything except installing VoodooHDA 2.7.4. But, I have a problem with long bootup time, it stays on Apple logo for a minute doing nothing, and then loads the OS as it should. Tried some kext replacing and other stuff found on the forums, but nothing works for me.Asus P6T Deluxe V2Intel i7 93012GB RAMnVidia 260GTX
HI!I have the same configuration that you have with the same problem... did you find a solution??? thanks in advance !!!
 
Joined
Nov 18, 2012
Messages
4
Motherboard
Asus P6T Deluxe V2
CPU
i7
Graphics
GTX 560
Mac
Classic Mac
Mobile Phone
Thanks BLAW!

I was able to get my Asus up and running with Mt Lion through a lot of trial and error but your guide got me started. I don't have my systems running with DSDT or any kind of power management but as long as it doesn't go to sleep it seems to be fine.

Onboard ethernet seems be a hit or miss at times, bluetooth worked like a charm and the wi-fi card needed to be relocated to a full size PCI-E slot before it worked.

Asus P6T Deluxe V2, 24GB at 1066MHz, GTX 560, 1GB
 
Joined
Dec 26, 2012
Messages
1
Motherboard
P6T Deluxe V2 - win7
CPU
i7 920
Graphics
NVIDIA GeForce 9800 GT
Mac
Classic Mac
Mobile Phone
Thanks blaw,

It's work fine for me!:thumbup:
And update to 10.8.2 combo without error.:headbang:

My specs:

- Asus P6T Deluxe V2
- Intel Core i7
- GeForce 9800GT
- 1TB HDD
- 6 GB RAM

Thanks a lot!!
 
Top