Contribute
Register

Asus P6T Deluxe V2 Mojave (10.14) Guide

Joined
Oct 10, 2017
Messages
29
Motherboard
asus P6T Deluxe v.2
CPU
i7 920
Graphics
rx-580
Hi, im new in this forum, im currently installing mac os x catalina on my Asus P6T Deluxe V1 / Intel Core i7 920 / EVGA GTX 460 se, could you help me uploading the AppleYukon2 kext file so i can get the ethernet working? Also if you could tell me where can i get the nvidia drivers for the GTX 460? Thank you very much
Hi Christian, this is the kext with the edited AppleYukon2.. just installed with kextUtility 2 or similar.
For the web drivers needed for Nvidia cards check here https://www.tonymacx86.com/nvidia-drivers/
If you could complete the Catalina installation could you please describe a bit your steps? I've been trying but I still get stuck as I describe in my post above..I also tried Installing it on a freshly formatted disk as I thought that possibly having High-Sierra installed was causing the problems but wasn't the case..
It'd be useful to know what Clover version and config.info you're using maybe you could share it.
Also could you detail the install procedure and what drive you see available at clover boot up and what drive you select at every reboot.
Many thanks.
 

Attachments

Last edited:
Joined
Oct 10, 2017
Messages
29
Motherboard
asus P6T Deluxe v.2
CPU
i7 920
Graphics
rx-580
Sorry really noob question... I am trying to test this with my old pc running w10 and I have also 2nd HDD with one partition where I am planning to test MacOs. However I am able to start installation screen but it only sees my usb stick and I am not able to choose correct hdd & partition like when I am testing Linux distro.... What I am doing wrong? Sorry... 1st time ever...

edit: noooob... checked that...

edit2: after installation starts I am stucked about 15 min...
Hi, have you made appropriate changes in the motherboard BIOS? You probably left your Storage configuration as IDE, needs to be A.H.C.I. , also set X.C.P. for memory ..
 
Top