Contribute
Register

Asus N752VX

Joined
May 2, 2020
Messages
58
Motherboard
Asus N752VX HM170 / OpenCore
CPU
Intel Core i7-6700HQ
Graphics
Intel HD 530 1920 x 1080 / nVidia GeForce GTX 950M
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@adultano,

From my post here :-





Cheers
Jay
Thank you - all works fine now. There were a couple things I had to do. To resolve the bluetooth issue on Win10, i had to use a "Generic Bluetooth Device" from Microsoft. All the DW1560 specifics did not work. I then had to re-pair my Logitech MX Master 2S in the settings and remove the old one. I needed it to pair with channel 1 (switch on the mouse). To get the mouse working on Catalina, I had to pair it with channel 2. For whatever reason, it does not work when you use the same channel for both OS. Now all I have to do, is change the channel when working on Win or Catalina. Everything else work just fine. Wifi connection is no issue on both systems.

Thanks again!
 
Joined
Aug 1, 2020
Messages
82
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ
Graphics
HD 530 / GTX 950M
Hi. I have same laptop. This is my first try. My ethernet seems not working. Any ideas.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
29,021
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS

Feartech

Moderator
Joined
Aug 3, 2013
Messages
29,021
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Actually, I used those in the first place....
they work ok for myself and adultano

does your laptop display the ethernet in hackintool?

can you see the ethernet in system preferences -> network ?
 
Joined
Aug 1, 2020
Messages
82
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ
Graphics
HD 530 / GTX 950M
they work ok for myself and adultano

does your laptop display the ethernet in hackintool?

can you see the ethernet in system preferences -> network ?
yes
 
Joined
Aug 1, 2020
Messages
82
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ
Graphics
HD 530 / GTX 950M
Sorry, I am complete noob. This is my first project end first try. When I connect lan cable nothing happens, no connection.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
29,021
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Sorry, I am complete noob. This is my first project end first try. When I connect lan cable nothing happens, no connection.
does it say something like self signed ip address?

have made sure the other end is plugged into your router?

have you tested the cable?
 
Joined
Aug 1, 2020
Messages
82
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ
Graphics
HD 530 / GTX 950M
does it say something like self signed ip address?

have made sure the other end is plugged into your router?

have you tested the cable?
Yes everythig is good with connection, it works in other OS win and linux. Does the clover version matter? I installed never versoin and then drag your folder in.
 
Top