Contribute
Register

Asus Maximus VI Extreme, i7 4770K - No Installer

Joined
May 8, 2010
Messages
204
Motherboard
Asus Rampage III Formula
CPU
i7 950
Graphics
Gainward GTX 580 3GB Phantom
Mac
Mac Pro
Classic Mac
Mobile Phone
Android, iOS, Other
Hi Guys..

I'm having alot of trouble getting my Unibeast USB to boot. It just keeps taking back to the BIOS.

I've searched the forum and I've seen successful builds on this board but it's also said that this is not a good hackintosh board. Unfortunately, I cant change this now.

I've read the guide posted by RWB here:
http://www.tonymacx86.com/mavericks-desktop-guides/116466-guide-asus-maximus-vi-hero-build.html

He's using a Maximus VI Hero, but I guess the concept is the same.

The problem comes in when I disable CSM - I get an error which says
"The VGA card is not supported by UEFI driver"

My GPU is a Gainward GTX 580 3GB Phantom - Could this be the problem?

I have no other GPU to test with.

Could somebody please point me in the right way - It's been too many days I'm struggling with this... :(
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,974
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi Guys..

I'm having alot of trouble getting my Unibeast USB to boot. It just keeps taking back to the BIOS.

I've searched the forum and I've seen successful builds on this board but it's also said that this is not a good hackintosh board. Unfortunately, I cant change this now.

I've read the guide posted by RWB here:
http://www.tonymacx86.com/mavericks-desktop-guides/116466-guide-asus-maximus-vi-hero-build.html

He's using a Maximus VI Hero, but I guess the concept is the same.

The problem comes in when I disable CSM - I get an error which says
"The VGA card is not supported by UEFI driver"

My GPU is a Gainward GTX 580 3GB Phantom - Could this be the problem?

I have no other GPU to test with.

Could somebody please point me in the right way - It's been too many days I'm struggling with this... :(
Could be Haswell instant reboot due to locked MSRs. See here: http://www.tonymacx86.com/mavericks...-locked-msrs-hp-envy-15-j063cl-i7-4700mq.html
 
Top