Contribute
Register

Asus Maximus Hero VI / Intel i7 4770k / Black Screen after Installation.

Status
Not open for further replies.
Joined
Mar 11, 2014
Messages
4
Mac
Classic Mac
Mobile Phone
Hello Everyone I am getting a black screen after successfully booting up using Unibeast and Install OS X Marerick into my hard drive. After it finish install it restarted by it self and now in the Unibeast Menu I can either reopen the Maverick install or boot into the actual hard drive where I installed OS X.
My Computer spec is the following:

•ASUS Maximus Hero VI Z87
•Intel i7 4770k Quad-Core
•AMD Gigabyte 7970 HD Radeon (I am NOT using the graphics card while install but rather the Integrated on board GPU the motherbaord has).
• 16GB 1600mhz Ram
• 850 Watt PSU
• 650 Western Digital for Mac OS X (It should also be noted that I have an SDD and a 1TB for my Windows 7)

I've tried using several commands when booting such as -x -v GraphicsEnabler=No/Yes PCIRootUID=0/1

I have no idea what else I can do.

any ideas?
 
Joined
Jan 26, 2014
Messages
1,339
Motherboard
Asus P5LP-LE
CPU
Core 2 Duo
Graphics
Nvidia GeForce GT 640
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hello Everyone I am getting a black screen after successfully booting up using Unibeast and Install OS X Marerick into my hard drive. After it finish install it restarted by it self and now in the Unibeast Menu I can either reopen the Maverick install or boot into the actual hard drive where I installed OS X.
My Computer spec is the following:

•ASUS Maximus Hero VI Z87
•Intel i7 4770k Quad-Core
•AMD Gigabyte 7970 HD Radeon (I am NOT using the graphics card while install but rather the Integrated on board GPU the motherbaord has).
• 16GB 1600mhz Ram
• 850 Watt PSU
• 650 Western Digital for Mac OS X (It should also be noted that I have an SDD and a 1TB for my Windows 7)

I've tried using several commands when booting such as -x -v GraphicsEnabler=No/Yes PCIRootUID=0/1

I have no idea what else I can do.

any ideas?
Besure your bios settings are right on some of these machines the bios settings will default after the installation of mavericks and you have to reset them until you get multibeast installed
 
Joined
Mar 11, 2014
Messages
4
Mac
Classic Mac
Mobile Phone
Im not sure what would be changed back to default in my BIOS. I'll try searching around it seeing if anything changed.

edit: so i was able to install OS X but when i try to boot to the drive I get the Apple Logo loading screen then afterward i continue to get a BlackScreen
 
Joined
Jan 26, 2014
Messages
1,339
Motherboard
Asus P5LP-LE
CPU
Core 2 Duo
Graphics
Nvidia GeForce GT 640
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Im not sure what would be changed back to default in my BIOS. I'll try searching around it seeing if anything changed.

edit: so i was able to install OS X but when i try to boot to the drive I get the Apple Logo loading screen then afterward i continue to get a BlackScreen
Yeah I definitely think that the bios settings are Incorrect boot with -v and get a screen shot and post it here for further help
 
Joined
Mar 11, 2014
Messages
4
Mac
Classic Mac
Mobile Phone
I was able to get it up and running with after a ton of googling and testing. the command -x GraphicsEnabler=Yes eneded up doing the trick.

Now I have a completely different problem which is off this topic so I may have to create a new Thread.

It has to do with the fact that if i use 3 montiors on my 7970 the OS will crash completely.

Before on my Windows I use Triple Monitors in Eyefinity perfect fine with my 7970. I use the following Inputs from my GPU when im in Windows:
•Mini-DVI
•DVI
•HDMI

Now when I'm on the Maverick I can only use:
•HDMI
•DVI

for a dual monitor setup, using the Mini-DVI will cause the OS to crash


any ideas towards this? Should I start a new Thread rather than get off topic?
 
Joined
Jan 26, 2014
Messages
1,339
Motherboard
Asus P5LP-LE
CPU
Core 2 Duo
Graphics
Nvidia GeForce GT 640
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
I was able to get it up and running with after a ton of googling and testing. the command -x GraphicsEnabler=Yes eneded up doing the trick.

Now I have a completely different problem which is off this topic so I may have to create a new Thread.

It has to do with the fact that if i use 3 montiors on my 7970 the OS will crash completely.

Before on my Windows I use Triple Monitors in Eyefinity perfect fine with my 7970. I use the following Inputs from my GPU when im in Windows:
•Mini-DVI
•DVI
•HDMI

Now when I'm on the Maverick I can only use:
•HDMI
•DVI

for a dual monitor setup, using the Mini-DVI will cause the OS to crash


any ideas towards this? Should I start a new Thread rather than get off topic?
Yeah I don't think mavericks supports the mini dvi
 
Status
Not open for further replies.
Top