Contribute
Register

Asus laptop freezes while booting from USB configured by UniBeast--What are my next steps?

Joined
Apr 25, 2019
Messages
1
Hi folks! I'm working on installing High Sierra to my new Asus laptop. I have a hard drive partition set aside for the install and used my older Mac laptop to set up a USB drive using UniBeast. I'm trying to boot from the drive, but each time I do, my laptop will start to boot and then crash before it actually gets anywhere. I've never successfully installed a secondary OS before, and I'm a bit confused as far as figuring out what's going wrong and how to fix it, so I wanted to reach out for help.

To start with, here's a link to the exact laptop I'm trying to install High Sierra on. I'm not the best at finding or understanding hardware specs on computers, so I'm hoping this page lists everything important we need to know about the computer (and I haven't made any modifications to it since receiving it).

When I try to boot from the drive, the Asus logo appears on my screen for a few seconds (which is normal when starting it), then I see a series of what look like console lines in the upper corner before the system stops doing anything. It freezes before I see anything resembling a menu I can interact with, so all I can do it hold the power button to turn it back off. Forgive the low tech solution, but here's a picture of what it looks like in this frozen state. To spare your eyes from squinting at it, that repeated line is "efi_container_create:1079: -efi_container_create, Status = 8000000000000007"

I was following this set of instructions linked on this site, and when I looked at the BIOS menu, I turned off Secure Boot and VT-d when I tried this. I've also tried it with Legacy USB Support both enabled and disabled. Additionally, when I set up the USB drive originally, I checked "Inject NVidia" in the UniBeast menu since this laptop has an NVidia graphics card.

When I did some searches looking for a solution, I read that I should try booting using "-v" as a flag for verbose mode to get a better description of what's going wrong. I'm not shy about using the command line, but I don't actually know how to boot with this option. I've been using the Windows 10 menu accessed by holding Shift when restarting the computer--this lets me click through to access the BIOS menu and to boot from the drive, and it's currently the only way I know to do this.

Can anyone help me with what steps I should take next to get to the bottom of this issue? Have I done anything explicitly wrong in my process so far? I'd appreciate any help or suggestions anyone has to offer, and I can provide more info on the computer as needed. (Just... let me know where to find it. Hardware specs are not my specialty!) To anyone who is willing to help, thank you for your time!
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
20,317
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Not a Desktop - Moved to Laptop Support.
 
Top