asus b85m-g not bootable disk

Discussion in 'BIOS/UEFI' started by matrix2090, Jan 5, 2017.

  1. matrix2090

    matrix2090

    Joined:
    Mar 16, 2016
    Messages:
    10
    CPU:
    i5 4460 hasswell
    Graphics:
    intel hd4600
    Jan 5, 2017 at 3:13 PM #1
    matrix2090

    matrix2090

    Joined:
    Mar 16, 2016
    Messages:
    10
    CPU:
    i5 4460 hasswell
    Graphics:
    intel hd4600
    I used a computer with osx more than a year, but after yesterday's shutdown, the system will not boot from hdd, usb only with established Clover! i try to off secure boot and nothing hapiness, if i try strart UEFI SHELL in bios, i see message "secure boot is enabled to prevent ...." but secure boot DISABLED, I think this is bios trouble, i reflash my bios and nothing hapiness ..... please help!
     
  2. CaptainKernelPanic

    CaptainKernelPanic

    Joined:
    Sep 1, 2015
    Messages:
    247
    Mobo:
    Asus P8H61-M
    CPU:
    Intel Core i5-2400 SR00Q
    Graphics:
    Asus Strix GTX 970 4 GB GDDR5
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Jan 5, 2017 at 8:46 PM #2
    CaptainKernelPanic

    CaptainKernelPanic

    Joined:
    Sep 1, 2015
    Messages:
    247
    Mobo:
    Asus P8H61-M
    CPU:
    Intel Core i5-2400 SR00Q
    Graphics:
    Asus Strix GTX 970 4 GB GDDR5
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    How did you configure your BIOS aside from secure boot? Are you using Legacy or UEFI, and how did you install Clover, for Legacy or UEFI?
     
  3. hafaisyy

    hafaisyy

    Joined:
    Apr 7, 2014
    Messages:
    3
    Mobo:
    Dell 5448 (Clover)
    CPU:
    Core i3 5005U
    Graphics:
    Intel HD 5500 + R7 265M (1366X768)
    Mac:
    Mac Pro
    Jan 11, 2017 at 8:01 AM #3
    hafaisyy

    hafaisyy

    Joined:
    Apr 7, 2014
    Messages:
    3
    Mobo:
    Dell 5448 (Clover)
    CPU:
    Core i3 5005U
    Graphics:
    Intel HD 5500 + R7 265M (1366X768)
    Mac:
    Mac Pro
    You need to boot it in UEFI mode.
     
  4. ealireza

    ealireza

    Joined:
    Jan 19, 2016
    Messages:
    6
    Jan 16, 2017 at 4:21 PM #4
    ealireza

    ealireza

    Joined:
    Jan 19, 2016
    Messages:
    6
    change uefi mode to other !
    it will boot

    if not , try update bios
     

Share This Page