Contribute
Register

Asrock Z87 Extreme9/AC Thunderbolt: No hardware was found

Joined
Jan 28, 2013
Messages
226
Motherboard
Asrock Z370 Taichi
CPU
8700K
Graphics
AMD Fury X/Intel UHD 630
Mac
iMac, MacBook Pro
Mobile Phone
iOS
I have Mavericks up and running on an Asrock Z87 Extreme9/AC. I can't get Mavericks to recognize that the board is Thunderbolt equipped. I have tried to connect an Apple Firewire/Thunderbolt adaptor and I have tried to connect a Thunderbolt equipped iMac in the target disk mode. Neither is recognized. I have tried every permutation of connecting the Thunderbolt peripherals before and after starting the computer. The same motherboard does detect thunderbolt hardware when running Windows 8.1.

Except for sleep, Mavericks appears to working properly

Any suggestions would be appreciated



Asrock Z87 Extreme9/AC
Intel 4770K CPU
Sapphire 7970 GPU
2 X 8 Gskill 2400mhz RAM
Intel 520 SSD
Corsair 1200i Power Supply
Corsair H100i water cooler
 
Joined
Jan 28, 2013
Messages
226
Motherboard
Asrock Z370 Taichi
CPU
8700K
Graphics
AMD Fury X/Intel UHD 630
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Thunderbolt works now. I booted into windows and loaded the windows thunderbolt drivers. Now Mavericks recognizes thunderbolt devices. I can read and write to a drive using a thunderbolt to firewire adapter, and I use a thunderbolt display with both windows and Mavericks.

I don't know why loading the drivers in windows works, but others have solved their thunderbolt issues using the same method.
 
Joined
Jan 23, 2013
Messages
2
Motherboard
macbook pro
CPU
farts
Graphics
farts
Mac
Classic Mac
Mobile Phone
did you ever get sleep working properly? Did you attempt the new Mavericks update?
 
Joined
Jan 28, 2013
Messages
226
Motherboard
Asrock Z370 Taichi
CPU
8700K
Graphics
AMD Fury X/Intel UHD 630
Mac
iMac, MacBook Pro
Mobile Phone
iOS
10.9.2 update went well with no issues. Sleep still not working. It goes to sleep and then reboots.
 
Top