Contribute
Register

AsRock z170 Extreme4 + i5 6600k

Joined
Nov 9, 2010
Messages
20
Motherboard
GA-X58A-UD5 Rev. 2.
CPU
i7-930
Graphics
EVGA 470 GTX 1280 mb
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
  2. Other
Hi guys,

I bought this mobo as it was on the Buyers Guide.
I've been fooling around with Hacint0sh for quite some years now but my box needed an upgrade.

Sadly my install stalls as shown in the picture I link to.
I also included a video of the -v process.

I tried using -v -x -s yet still not able to get past the black screen just prior to the grey screen with the Apple logo.
The computer freezes totally when this happens.

If anyone has the same motherboard and is willing to share all of the BIOS settings I'd really appreciate it!

Thanks in advance :D

Last few lines prior to black screen and total freeze:
https://goo.gl/photos/Lie1cLyQ81yW2WTj6

Video sequence of boot:
https://goo.gl/photos/rdgXnw3YXgBKUnDL9
 
Joined
Nov 9, 2010
Messages
20
Motherboard
GA-X58A-UD5 Rev. 2.
CPU
i7-930
Graphics
EVGA 470 GTX 1280 mb
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
  2. Other
Turned out that it was due to an outdated Unibeast. I used the latest and macOS Sierra is installed. However I lack sound. :(
 
Joined
Nov 9, 2010
Messages
20
Motherboard
GA-X58A-UD5 Rev. 2.
CPU
i7-930
Graphics
EVGA 470 GTX 1280 mb
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
  2. Other
And fixed sound using Multibeast and an extra kext.
 
Top