Contribute
Register

Are You Still Having Problems with FaceTime and App Store?

Do you still have problems with FaceTime and Mac App Store with all of the solutions out there?


  • Total voters
    14
Joined
Jan 15, 2011
Messages
66
Motherboard
Gigabyte Z68X-UD3H-B3
CPU
i7-2600K
Graphics
GTX 650
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Hey fellow members of this forum. I am conducting my first poll because I am extremely frustrated, as are others who have tried numerous "fixes" to remedy their FaceTime and Mac App Store Problems. I know alot of people have been able to fix the cause(s) to their problem, but I have yet to find a solution. So, here's what I've tried so far:

Removed network interfaces reinstalled, rebooted, nothing.
Went to host file, made the changes that are indicated on the forum, nothing
Went to keychain access, don't have the file people are talking about, so, nothing.
The latest fix was change the date and time. Mines was already correct, nothing changed.

Just so you know, I'm running Lnx2Mac's ethernet kext, while running PCI-E wifi with Broadcom BCM94321. Runs smooth in Snow Leopard, but NOT Lion. I guess the only thing I can think of is do a clean install of SL, copy all of those files and settings, reinstall Lion, and replace with settings from SL. Seems like a lot of work, but willing to do it for 100% functionality. If I cant get 100% functionality, I'm going back to Snow Leopard.
 
Joined
Sep 27, 2011
Messages
159
Motherboard
MSI Z97-G55-SLI
CPU
Intel i7 4790K Devil's Canyon
Graphics
nVidia GTX 970
Mac
Classic Mac
Mobile Phone
After the upgrade to Lion, Mine was actually working fine. I started a download of something I purchased earlier, and then downloaded Carbon Copy Cloner. As soon as I installed that during the download, my app store download failed.

I then tried to redownload, it asked for authentication, and then refused to log in. I too tried a lot of things. Amongst these things, I deleted all internet interfaces, and re-added them, deleted CCC, and repaired permissions. After a restart I've had nothing but quick logins with the app store and fast downloads with no errors.

It took me 2 tries with the deleting network interfaces. First I deleted them, and the rebooted, but it just re-added them. I noticed if you delete them, then re-add, it names them differently. Just my story. I hope it helps someone.
 
Joined
Aug 19, 2011
Messages
616
Motherboard
Gigabyte GA-P43-ES3G
CPU
Intel Core2Duo E6420
Graphics
Gigabyte nVidia GeForce GTX 650
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
halfpint1210 said:
Hey fellow members of this forum. I am conducting my first poll because I am extremely frustrated, as are others who have tried numerous "fixes" to remedy their FaceTime and Mac App Store Problems. I know alot of people have been able to fix the cause(s) to their problem, but I have yet to find a solution. So, here's what I've tried so far:

Removed network interfaces reinstalled, rebooted, nothing.
Went to host file, made the changes that are indicated on the forum, nothing
Went to keychain access, don't have the file people are talking about, so, nothing.
The latest fix was change the date and time. Mines was already correct, nothing changed.

Just so you know, I'm running Lnx2Mac's ethernet kext, while running PCI-E wifi with Broadcom BCM94321. Runs smooth in Snow Leopard, but NOT Lion. I guess the only thing I can think of is do a clean install of SL, copy all of those files and settings, reinstall Lion, and replace with settings from SL. Seems like a lot of work, but willing to do it for 100% functionality. If I cant get 100% functionality, I'm going back to Snow Leopard.


I have nearly the same motherboard with yours.
only RTL8111D NIC, and DDR3 memory differs
i have fully functional lion 10.7.2 app store, FaceTime, iCloud working fine.
You may check my post on the signature, and additionally you'll need some tweaks for face time and i cloud.
Check the link and reply.
 
Joined
Nov 4, 2011
Messages
4
Motherboard
Gigabyte GA-H67A-UD3H-B3
CPU
i3-2100
Graphics
GT 210
Mobile Phone
  1. iOS
yes to both and messages
i can fix it, but after some time, it just stops working again
 
Top