Contribute
Register

Appstore: Your device or computer could not be verified

Status
Not open for further replies.
Joined
Aug 8, 2014
Messages
31
Motherboard
Asus H97M-E
CPU
Intel Core i5-4460
Graphics
Radeon HD 7870
I have been suffering with this problem for few days and cannot consider it. This error I get in App Store when try to log in:
Your device or computer could not be verified. Contact support for assistance.
I have read that for some magical reason they need my ethernet card to verify my "mac". So I have recently found a working kext for my card, and i have it installed as an en0 as recommended. But I still can't get rid of this error in App Store.:banghead:
 
Joined
Jun 9, 2013
Messages
10,681
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
I have been suffering with this problem for few days and cannot consider it. This error I get in App Store when try to log in:

I have read that for some magical reason they need my ethernet card to verify my "mac". So I have recently found a working kext for my card, and i have it installed as an en0 as recommended. But I still can't get rid of this error in App Store.:banghead:

Which Bootloader? is your Ethernet seen as en0?
 
Joined
Jun 9, 2013
Messages
10,681
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Yes. BSD name en0. have you filled out rt Variables section in Clover Configurator? without ROM you can't log into App store.
 
Joined
Aug 8, 2014
Messages
31
Motherboard
Asus H97M-E
CPU
Intel Core i5-4460
Graphics
Radeon HD 7870
Yes. BSD name en0. have you filled out rt Variables section in Clover Configurator? without ROM you can't log into App store.
i have just googled this and found:
so what you actually need is mlb and mac address ethernet (off course ethernet must be en 0) from registered device or hardware on apple server, try this and i hope it will solve your iMessage login issue, except for amd machine, i don't know how it works

if you're using clover, make sure you have EmuVariableUefi-64.efi in drivers64UEFI's folder
1. open clover configurator
2. goto Rt Variables section, put MLB value = C02K7438DRVCN1S5A and ROM value = UEZdNpmp
3. goto SMBIOS section, put SmUUID value =
9DFF0000-3C12-0539-FFFF-50465D3699A9
4. and then reboot
and i do not have EmuVariableUefi-64.efi in drivers64UEFI's folder. What should i do?
 
Joined
Aug 8, 2014
Messages
31
Motherboard
Asus H97M-E
CPU
Intel Core i5-4460
Graphics
Radeon HD 7870

Attachments

  • config.plist
    2.1 KB · Views: 363
Joined
Aug 8, 2014
Messages
31
Motherboard
Asus H97M-E
CPU
Intel Core i5-4460
Graphics
Radeon HD 7870
You have no ROM. also your SMBIOS section isn't configured properly. No Serial Number or Board Serial Number.
what should i do then?
 
Status
Not open for further replies.
Top