Contribute
Register

AppStore Not working?

Joined
Jul 3, 2013
Messages
64
CPU
i5-7200U
Graphics
Intel 620
Mobile Phone
iOS
I have Snow Leopard 10.6.7 installed (10.6.8 gives TONS of problems) and I can't access the Mac App Store....it says "unknown error occurred"......the log-in info is right, if you type that in wrong it will say invalid username/password.....I can use it on the 10.8.4 so there is no problems with the account
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,259
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I have Snow Leopard 10.6.7 installed (10.6.8 gives TONS of problems) and I can't access the Mac App Store....it says "unknown error occurred"......the log-in info is right, if you type that in wrong it will say invalid username/password.....I can use it on the 10.8.4 so there is no problems with the account
For installing Snow Leopard to 4530s, follow this guide: http://www.tonymacx86.com/hp-probook-4530s/78905-guide-installing-snow-leopard-hp-probook.html

It is for 10.6.8 and it works.
 
Joined
Jul 3, 2013
Messages
64
CPU
i5-7200U
Graphics
Intel 620
Mobile Phone
iOS
Whoops....forgot to mention, this is a Toshiba Satellite L305-S5915....and yes, I used a Retail Snow Leopard DVD with iBoot....
 
Joined
Jul 5, 2013
Messages
8
Motherboard
Toshiba L305-S5915
CPU
Intel Celeron
Mac
Classic Mac
Mobile Phone
AppStore Not work? a working fix !!!

To fix the app store just follow these instructions.

1. Install your wireless drivers and connect to the internet
2. connect your ethernet to your modem or router
3. open App Store
4. click sign in
5. enter your login id and password and (BAM !) your now logged in.

For some reason when you open up the App Store it is pulling from the Wifi but when you try to log in it pulls from the ethernet. Don't know why I can't explain that aspect of it. Once you are logged in you can disconnect the Ethernet because it will keep you logged in unless you tell it to log out. I have tried the other fixes out there and none of them seemed to work at all. this so far has been the only work around that I have been able to find so far. :headbang:
 
Joined
Jul 3, 2013
Messages
64
CPU
i5-7200U
Graphics
Intel 620
Mobile Phone
iOS
Thanks!! That worked! I reinstalled OS X 10.6 and updated to 10.6.7.....connected to ethernet and signed in......since it signed in, I went ahead and did the update to 10.6.8 and was worried that it would sign me out of App Store, but it didn't! So yea, using ethernet worked for me!
 
Top