Contribute
Register

Apple Wireless Keyboard & Mouse Lag/Unresponsiveness

Status
Not open for further replies.
Joined
Mar 2, 2015
Messages
78
Motherboard
Gigabyte Designare Z390
CPU
i7-8086K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I'm using an Apple Wireless Keyboard and Mouse on my current hack, but lately it seems as though the responsiveness to movements is so slow and at time is becomes so laggy I can hardly use it.

I have the Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC + Bluetooth 4.0 with Adapter set up with my rig so it should be natively supported right?

The 10.10.4 update seems to have made things considerably worse although I've seen this for quite a while now.

OSXWiFi link
Has anyone else experienced this before?

UPDATE
Same problems still seem to occur on OS X El Capitan 10.11.1
 
Joined
Jun 6, 2015
Messages
45
Motherboard
Gigabyte GA-Z97X Gaming 7 F7 BIOS
CPU
Intel i7-4790K
Graphics
EVGA NVIDIA Geforce GTX 970 Fallout 4 Edition
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
Happens from time to time for me too. Are you using external antennas or the little ones behind the CPU case? I got myself some Gigabyte 12CR5 antennas off eBay I do believe and ran them up to my desk behind my monitor and it made the signal strength better. However, my PC tower is on the floor so it may not be needed in your setup. Also, it seems like the longer the machine is on the worse it gets. A reboot usually resolves it quickly. Also, high CPU loads seems to cause it as well.
 
Joined
Jan 13, 2013
Messages
30
Motherboard
GA-H97N-WIFI
CPU
i7-4790
Graphics
RX 570
Mobile Phone
  1. iOS
Having the same problem. Intermittent and getting worse. At times can't use the keyboard at all. Worse with each upgrade since 10.10.3. Does anybody have a suggestion?

GYMLE Broadcom USB Bluetooth adapter
GA-z87N-Wifi
Yosemite 10.10.5
 
Joined
Mar 2, 2015
Messages
78
Motherboard
Gigabyte Designare Z390
CPU
i7-8086K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Happens from time to time for me too. Are you using external antennas or the little ones behind the CPU case? I got myself some Gigabyte 12CR5 antennas off eBay I do believe and ran them up to my desk behind my monitor and it made the signal strength better. However, my PC tower is on the floor so it may not be needed in your setup. Also, it seems like the longer the machine is on the worse it gets. A reboot usually resolves it quickly. Also, high CPU loads seems to cause it as well.

Yeah a reboot normally does the trick for me as well. Using just the standard antennas it came with outside of the case. Sounds like exactly the same problem for me when my computer is on for longer than an hour the delay/lag starts to kick in.

What's quite nice is I can use lightning connecters as a USB device when it starts lagging but still annoying.
 
Joined
Sep 16, 2015
Messages
12
Motherboard
z390 Designare
CPU
Core i5-8400 LGA1151
Graphics
Sapphire Radeon RX580
Mac
  1. iMac
Is anyone having trouble getting the gestures to work on the MAGIC TRACKPAD with the GMYLE 4.0 dongle?

Im on the latest version of El Capitan and my apple wireless keyboard works, but the magic trackpad is not fully functional. scrolling, etc does not work
 
Joined
Mar 1, 2013
Messages
945
Motherboard
GA-Z77X-UD5H
CPU
i7-3770K
Graphics
2x GEFORCE GT 640
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac Pro
Mobile Phone
  1. iOS
Is anyone having trouble getting the gestures to work on the MAGIC TRACKPAD with the GMYLE 4.0 dongle?

Im on the latest version of El Capitan and my apple wireless keyboard works, but the magic trackpad is not fully functional. scrolling, etc does not work

I experience this with same setup. Usually a reboot or pulling the dongle and reseting Bluetooth works. I have occasionally had it drop out and refuse to come back for a day or so. There appears to by no reason, that Ive been able to notice, that causes this to happen.. It can be quite frustrating :banghead:
 
Joined
Nov 9, 2015
Messages
12
Motherboard
GIGABYTE Z370 AORUS Gaming 7
CPU
i7-8700K
Graphics
RX 580
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Has anyone been able to solve this? I have a Bluetooth Magic Mouse and notice lag during high CPU/GPU load, especially in Chrome (Youtube slider) and FCPX.

Problem started in El Capitan and has not changed since upgrading to Sierra. I tried 2 different dongles as well.
 
Status
Not open for further replies.
Top