Contribute
Register

Apple releases Snow Leopard Graphics Update 1.0

Status
Not open for further replies.
Joined
Apr 19, 2010
Messages
13
Motherboard
OS X 10.7.5
CPU
i7-860 2.8GHz
Graphics
Nvidia Geforce 9800 1GB
Mac
Classic Mac
Mobile Phone
@agentplaid

I also have an Nvidia 9800 based card. After installing the update and restarting I too noticed no change in performance. I used Multibeast to rebuild my extras directory and the caches, and after a restart my performance was greatly improved. Give that a shot.
 
Joined
Jan 19, 2010
Messages
101
Motherboard
Blach
CPU
Blacjh
Graphics
fefe
Mac
Classic Mac
Mobile Phone
nonagon said:
@agentplaid

I also have an Nvidia 9800 based card. After installing the update and restarting I too noticed no change in performance. I used Multibeast to rebuild my extras directory and the caches, and after a restart my performance was greatly improved. Give that a shot.
Most likely the reason the 9 series cards did not receive a performance boost is because they where available before the specified models that apple has mentioned in the graphics update.
 
Joined
Jul 25, 2010
Messages
50
Motherboard
ga-p55a-ud3 rev 1
CPU
i5-760
Graphics
evga geforce 9800 gtx+ 512mb
Mac
Classic Mac
Mobile Phone
working fine, but no change in performance for me on evga geforce 9800 gtx+ 512mb / ga-p55a-ud3 / core i5-760

before:
cinebench opengl = 24.62 fps
cinebench cpu = 3.76 pts
geekbench = 7732

installed update, then repaired permissions and ran multibeast system tools and rebooted

after:
cinebench opengl = 24.52 fps
cinebench cpu = 3.77 pts
geekbench = 7765

didn't expect change in cb cpu or geekbench tests, but thought i'd post for good measure.
 
Joined
Mar 10, 2010
Messages
31
Motherboard
Mountain Lion (OSX 10.8)
CPU
i5 750
Graphics
GTX 460 1gb v2
Mac
Classic Mac
Mobile Phone
newtron said:
working fine, but no change in performance for me on evga geforce 9800 gtx+ 512mb / ga-p55a-ud3 / core i5-760

before:
cinebench opengl = 24.62 fps
cinebench cpu = 3.76 pts
geekbench = 7732

installed update, then repaired permissions and ran multibeast system tools and rebooted

after:
cinebench opengl = 24.52 fps
cinebench cpu = 3.77 pts
geekbench = 7765

didn't expect change in cb cpu or geekbench tests, but thought i'd post for good measure.

Do you by chance remember if your scores in 10.6.3 were higher? 10.6.4 brought my GTS 250 (similar/identical to the 9800gtx+) to a halt.

I'm hoping that the update + 10.6.4 will bring performance to at least of 10.6.3, but preferably higher. Anyone have any experience with the graphics update and a GTS 250?
 
Joined
Jul 25, 2010
Messages
50
Motherboard
ga-p55a-ud3 rev 1
CPU
i5-760
Graphics
evga geforce 9800 gtx+ 512mb
Mac
Classic Mac
Mobile Phone
starbot said:
Do you by chance remember if your scores in 10.6.3 were higher? 10.6.4 brought my GTS 250 (similar/identical to the 9800gtx+) to a halt.

I'm hoping that the update + 10.6.4 will bring performance to at least of 10.6.3, but preferably higher. Anyone have any experience with the graphics update and a GTS 250?

i never tested in 10.6.3, unfortunately. i installed it from the SL disc, but then immediately upgraded.
 
Joined
Jul 19, 2010
Messages
342
Motherboard
GA-Z68-UD3H-B3
CPU
Core i7 2600k
Graphics
EVGA GTX670
Mac
  1. MacBook
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
Installed, no problems here.
 
Joined
Jun 14, 2010
Messages
32
Motherboard
?
CPU
i7
Graphics
ATI
Mac
Classic Mac
Mobile Phone
starbot said:
Do you by chance remember if your scores in 10.6.3 were higher? 10.6.4 brought my GTS 250 (similar/identical to the 9800gtx+) to a halt.

I'm hoping that the update + 10.6.4 will bring performance to at least of 10.6.3, but preferably higher. Anyone have any experience with the graphics update and a GTS 250?

My GTS 250 never worked in 10.6.4. I'd be interested if anyone got it working with this update as well...
 
Joined
Apr 13, 2010
Messages
13
Motherboard
Hackintosh
CPU
i7-4770k
Graphics
EVGA GeForce 760
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. Android
nonagon said:
@agentplaid

I also have an Nvidia 9800 based card. After installing the update and restarting I too noticed no change in performance. I used Multibeast to rebuild my extras directory and the caches, and after a restart my performance was greatly improved. Give that a shot.

Gave it a shot - no joy. Easy come, etc...
 

fit

Joined
Aug 10, 2010
Messages
17
Mac
Classic Mac
Mobile Phone
i installed it and everythings is fine.

i just tried Quakelive.com game.. in Safari Browser... and its a total ****.

I play a lot this game but in Windows 7... it seems that OSX it is not good for this game.

bye,
Sergio.
 
Status
Not open for further replies.
Top