Contribute
Register

Apple releases Snow Leopard Graphics Update 1.0

Status
Not open for further replies.
Joined
Aug 17, 2010
Messages
27
Motherboard
Asus P67 motherboard
CPU
i5-2500k
Graphics
GTX580
Mac
Classic Mac
Mobile Phone
anyone know if its safe to update it when you have a ati HD5770 card ?
 
Joined
Jul 29, 2010
Messages
3
Mac
Classic Mac
Mobile Phone
nic0 said:
anyone know if its safe to update it when you have a ati HD5770 card ?

Seems safe, I have not experienced any problems in daily use after installing the upgrade.
 
Joined
Aug 18, 2010
Messages
2
Motherboard
I still didn't read
CPU
the RULES
Graphics
so ignore me
Everything's OK now. Got the graphics update installed and used the new QE_CI_Exotic patch. All graphics are back and no more KPs.

Brilliant forum, this is.
 
Joined
Jan 13, 2010
Messages
397
Motherboard
Samsung Series 7 Chronos
CPU
i7 3615QM
Graphics
HD 4000
Has anyone with a dual card setup applied this??
 
Joined
May 6, 2010
Messages
10
Mac
Classic Mac
Mobile Phone
This is my experience.
When I updated from 10.6.3 (64) to 10.6.4 (32), cinebench 11.5 Opengl dropped from 13 to 3.8. In order to install the nvidia gtx285 update, I changed the computer model id from iMac 11,1 to MacPro 4,1 but although the update was successful, the open gl performance did not change. I then changed the model id to iMac 11.2 to attempt the mid 2010 Apple update. The update was unsuccessful but big surprise, the opengl score jumped to 13.5.
I have just installed the SL graphics update and the opengl score is now 14.8 but on reboot I got a message that Cuda 3.1.1 needed an update. This stuff is weird but compelling.

Robt
 
Joined
Jul 19, 2010
Messages
342
Motherboard
GA-Z68-UD3H-B3
CPU
Core i7 2600k
Graphics
EVGA GTX670
Mac
  1. MacBook
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
So, this has absolutely nothing to do with the 5xxx series cards, right?

Also, does the Smbios.plist need to read macpro in order to dl this?
 
Joined
Feb 28, 2010
Messages
11
Motherboard
GA-P55A-UD5
CPU
i7 860
Graphics
9800GT
It worked for me, as a NVIDIA user. After upgrading from 10.6.2 to 10.6.4, I had many Aperture problems before this patch : corrupted previews, corrupted exported files, software crashes. Now, it seems to be fully working !
 
Joined
Aug 17, 2010
Messages
27
Motherboard
Asus P67 motherboard
CPU
i5-2500k
Graphics
GTX580
Mac
Classic Mac
Mobile Phone
work with crossfire 2x HD5770 still havent applied the QE_CI_Exotic patch yet.
 
Status
Not open for further replies.
Top