Contribute
Register

Apple issues OS X 10.8.2 and 10.7.5 Supplemental Updates

Status
Not open for further replies.
Joined
Jun 23, 2011
Messages
20
Motherboard
P8z68v-pro-g3
CPU
i2600k
Graphics
asus hd 6870
Mac
Classic Mac
Mobile Phone
10.7.5 update link seems to be 10.7.4
 
Joined
Feb 7, 2012
Messages
28
Motherboard
Intel DH67BL
CPU
Intel i5-2500
Graphics
nVidia GeForce 210
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
Article: Apple issues OS X 10.8.2 and 10.7.5 Supplemental Updates

After upgrading from 10.8.2 to 10.8.2-update, I lost my mouse and keyboard, it boot to the login screen, no problem graphic ok, but I am stuck here with no mouse and keboard, only the cursor in the password field is blinking.
10.8 was working very well for me (Dell XPS studio 9000, i7 12g, gtx560), except some crash in skype since 10.8.2.
Should I wait for 10.8.3 ?

I have this exact issue, with the Intel Deskop Dh67bl.
 
Joined
Feb 7, 2012
Messages
28
Motherboard
Intel DH67BL
CPU
Intel i5-2500
Graphics
nVidia GeForce 210
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
Article: Apple issues OS X 10.8.2 and 10.7.5 Supplemental Updates

Updated from AppStore, no issues.

My hardware:
CPU: Intel Core i5-2310 2.90GHz
Motherboard: Intel® Desktop Board DH67BL
Memory: Kingston 12GB DDR3 1333MHz
VGA card: NVIDIA GeForce GT 610
Intel 120 GB Internal Solid State Drive SSDSA2CW120G3 Di

Weird, I get USB issues with that board. What multibeast settings do you use?
 
Joined
Sep 19, 2012
Messages
5
Motherboard
GA-Z77X-UD5H
CPU
i5-3570
Graphics
GT 640
Classic Mac
  1. 512K
  2. Classic
  3. eMac
  4. iMac
  5. Performa
  6. Plus
  7. Power Mac
Mobile Phone
  1. Other
Article: Apple issues OS X 10.8.2 and 10.7.5 Supplemental Updates

I did the update this morning and if fixed my "Dvd player quit unexpectedly" problem. Dvd player is working now.
 
Joined
Jan 11, 2012
Messages
132
Motherboard
Dell Optiplex 5070
CPU
I7-9700
Graphics
HD630, WX4100
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
this update fixed the bluetooth problem with my board, asus p8z68 deluxe/gen3, issue was you had to log into windows and then restart and log into osx to get bluetooth to work, now it just works on every boot. no booting into windows first.
 
Joined
Mar 30, 2011
Messages
105
Motherboard
ASUS ROG STRIX B360-I
CPU
i7-8700
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Article: Apple issues OS X 10.8.2 and 10.7.5 Supplemental Updates

No problems here. Installed through the app store. Mobo: Gigabyte GA-x58a-ud3r

I have the same mobo and it crashes for me in the update. When it doesn't crash, I get a crash during boot. Verbose boot reveals nothing.

Mobo: GIGABYTE GA-X58A-UD3R
CPU: i7 950
Ethernet: Netgear GA311
Sound: USB
 
Joined
Jul 31, 2012
Messages
38
Motherboard
Gigabyte Designare Z390
CPU
i7 9700K
Graphics
R9 280X
Mac
  1. iMac
Article: Apple issues OS X 10.8.2 and 10.7.5 Supplemental Updates

I had a look at it again: after the Supplement Update, in verbose mode I see the following:
ACPI: System State S0 S3 S4 S5
waitForSystemMapper
Backtrace ...
Kernel Extensions in backtrace:
org.navi.OemSMBIOS(1.0)...

I will roll back now until the issue is solved...

Bummer, I have the same exact issue and see the same exact output in verbose boot... that sucks... Guess I'll rollback too.

EDIT
simply delete OEMsmbios.kext from wihtin S/L/E/fakeSMC.kext package
Tried this and still get stuck at the same spot on boot... Any other helps would be much appreciated. I'm going to hold off on reformatting. Anybody?

MB: UP5 TH
CPU: i7 3770S
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,481
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Article: Apple issues OS X 10.8.2 and 10.7.5 Supplemental Updates

Bummer, I have the same exact issue and see the same exact output in verbose boot... that sucks... Guess I'll rollback too.

EDIT

Tried this and still get stuck at the same spot on boot... Any other helps would be much appreciated. I'm going to hold off on reformatting. Anybody?

MB: UP5 TH
CPU: i7 3770S
After deleting it did you rebuild the kernel cache?
 
Joined
Nov 10, 2012
Messages
2
Motherboard
none yet
CPU
i7
Graphics
none yet
Mac
Classic Mac
Mobile Phone
Article: Apple issues OS X 10.8.2 and 10.7.5 Supplemental Updates

Failed on Z77X-UD5H bios F8. i7 3770.
Can boot in safe mode. Verbose mode stalls on "AppleIntelE1000e(info): Link is Up to 100mbps Full Duplex. Flow Control: None"
Can anyone tell me what this means?
I am encountering exactly the same issue as you. Did you happen to find any resolution to it? Thanks!
 
Status
Not open for further replies.
Top