Contribute
Register

Apple Bluetooth/WIFI. Bluetooth missing on HS, Coffee Lake, Z370-p

Status
Not open for further replies.
Joined
Dec 28, 2017
Messages
14
Motherboard
Asus Z370-p
CPU
i8400
Graphics
RX 580
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hi,

After finishing my first Hackintosh I still try to get my bluetooth working. I bought these:

https://www.aliexpress.com/item/Wir.../1248788884.html?spm=a2g0s.9042311.0.0.BNAkX1

https://www.aliexpress.com/item/Ide...32588062930.html?spm=a2g0s.9042311.0.0.BNAkX1

Wifi works out of the box but I am still trying to figure out what i am missing in the Bluetooth part.

Under System Information > Hardware > USB I cannot see the BT-device connected to an internal USB-header. But my Corsair H100i V2 is shown as well as all other connected external devices.

Under System Information > Hardware > Bluetooth, it says "no information found".

Is it an USB problem, or is a broken device I have got?

I tried to use the brcm.....Kexts but are they the problem, when or is it an USB error?

Other than that everything works just fine.

Hardware:
Asus Z370-p
XFX RX580 8 GB.
Intel i5-8400 Coffee Lake
Samsung m.2 ssd
Corsair H100i v2 CPU cooler
Two internal hdd' and a DVD-drive.
16 GB Ram.

Can anyone help me? Thanks a lot :)

- Fred
 
Joined
Dec 27, 2010
Messages
1
Motherboard
Dell XPS L502x
CPU
i7-2630QM
Graphics
GT525M
Classic Mac
  1. PowerBook
Mobile Phone
  1. Android
Hi Fred,

I have the same build, what guide did you use?
 
Joined
Feb 16, 2018
Messages
15
Motherboard
ASUS PRIME-Z370-P
CPU
i5-8400
Graphics
GTX 1060
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hi,

After finishing my first Hackintosh I still try to get my bluetooth working. I bought these:

https://www.aliexpress.com/item/Wir.../1248788884.html?spm=a2g0s.9042311.0.0.BNAkX1

https://www.aliexpress.com/item/Ide...32588062930.html?spm=a2g0s.9042311.0.0.BNAkX1

Wifi works out of the box but I am still trying to figure out what i am missing in the Bluetooth part.

Under System Information > Hardware > USB I cannot see the BT-device connected to an internal USB-header. But my Corsair H100i V2 is shown as well as all other connected external devices.

Under System Information > Hardware > Bluetooth, it says "no information found".

Is it an USB problem, or is a broken device I have got?

I tried to use the brcm.....Kexts but are they the problem, when or is it an USB error?

Other than that everything works just fine.

Hardware:
Asus Z370-p
XFX RX580 8 GB.
Intel i5-8400 Coffee Lake
Samsung m.2 ssd
Corsair H100i v2 CPU cooler
Two internal hdd' and a DVD-drive.
16 GB Ram.

Can anyone help me? Thanks a lot :)

- Fred

i have asus z370-p + i 5 8400, i use UniBeast and MultiBeast. but i miss audio on z370-p? how about you?
 
Joined
Dec 28, 2017
Messages
14
Motherboard
Asus Z370-p
CPU
i8400
Graphics
RX 580
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
i have asus z370-p + i 5 8400, i use UniBeast and MultiBeast. but i miss audio on z370-p? how about you?

I do have audio now, but i needed to follow some different guides online.

Have you found a solution? I can search for the guides i used, if you need it? :)
 
Joined
Mar 17, 2018
Messages
2
Motherboard
Gigabyte z370 HD3
CPU
I5 8400
Hi Fred, I have the same configuration, you could help me with the guide you used. Please, I need Mac for a project.
 
Status
Not open for further replies.
Top