Contribute
Register

Anyone got a Dual Xeon working on High Sierra?

Joined
May 30, 2011
Messages
23
Motherboard
asus p8 p67pro
CPU
i7-2600
Graphics
GTX 770
Mac
Mac Pro
Quick update, got monitors up with that NvidiaGraphicsFixup.kext (couldn't figure out whatevergreen), now just struggling to get cpu power management correctly operational. I remember this being tricky when I upgraded to sierra and went with the mac pro 6,1 smbios because technically the sandy bridge chips aren't supported.

Any thoughts on how to properly run the ssdt gen script for these two cpus?
Nice i can still post my EFI if you think it will help you out, but in all its just a bit of a edited one of the original Pavo posted 5k ect and putting the 2 files i need in the folders and the card in the 5th slot.............. then boom it was working.
 
Joined
Jun 29, 2014
Messages
47
Motherboard
Z9PE-D8 WS
CPU
2x E5-2670
Graphics
GTX Titan Black x2
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
Anyone know what VoodooTSCSync.kext does? It was a part of my build before, but not anymore. Is it no longer needed or could the lack of it be causing my random KPs?

Update: Nevermind, put VoodooTSCsync.kext back in my build, but I still get a KP tracing back to Nvidia's web drivers when doing heavy GPU work.

Looks like I'm going to have to roll back to Sierra for now.
 
Last edited:
Joined
Aug 4, 2018
Messages
2
Motherboard
Asus Z9PA-D8
CPU
2x Xeon e5-2667v2
Graphics
GTX1080
Anyone figure out a way to overcome the 5th slot issue on the Z9 non WS platform?
 
Joined
Jul 15, 2018
Messages
7
Motherboard
Supermicro X9Dai
CPU
E5-2697 V2
Graphics
Vega 64
Anyone figure out a way to overcome the 5th slot issue on the Z9 non WS platform?
I've invested quite some time but until now wasn't able to get my NVidia card working.
Tried flashing the 1st available firmware (through an eeprom programmer). - no boot.....(incl. windows). Someone claimed it worked on the very first generation of the mobo incl. initial firmware.
Tried using an x8 - x16 flat cable and tried every PCI slot. No luck.

The big mystery to me is still: why??

If you look at the block diagrams for the z9pa-d8 and z9pe-d8 ws the difference is how PCI slot 5 is connected to the CPU.
On the WS it's a direct connection to the CPU for slot 5.

interesting but no explanation.
That's why I tried the x8 - x16 riser cable. that would bypass the multiplexer (at least that was my theory). x8 should be plenty of bandwith for a single card.

maybe a pci thunderbolt interface and then e-gpu housing?
 
Joined
Jun 14, 2015
Messages
5
Motherboard
Gigabyte GA-X79-UP4
CPU
E5 2680
Graphics
GT 750
Mac
Mac Pro
I have a Asus z9pe-d8 ws with 2x Xeon E5 2670 v2 10 core CPUs working perfectly with HS.

Hi, Pavo:
Do you think 2x Xeon E5 2680 v2 will work on the same Mother board with your EFI files?
Thank you for offering all these.
 
Joined
Feb 7, 2013
Messages
30
Motherboard
Asus Z9pe D8 WS
CPU
2X Xeon 2670
Graphics
Quadro K5000
Mac
MacBook Pro
Mobile Phone
iOS
Joined
Jul 23, 2014
Messages
40
Motherboard
Gigabyte X99-UD4 - BIOS F22
CPU
1x Intel 5960X
Graphics
2x Radeon R9-290X
Mac
MacBook Pro, Mac mini, Mac Pro
Mobile Phone
Android
I tried everything to overpass the limitation of only one slot working... didn't succeed, I tried the .
Amfeltec splitter.
It's working but not stable when rendering with Octane...
I finally gave up and bougth a Supermicro X9DAi Motherboard! Much better motherboard for Dual Xeons!
Videlam: I just bought the same board and am waiting for it to arrive. Can you please share your EFI folder? I plan on installing 2x E5-2697v2, 64G RAM, and an old R9-290x card.
 
Last edited:
Top